Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 250
Like Tree6Likes
  1. #101  
    Quote Originally Posted by Shadavis08 View Post
    well karaoke mode is not working right , it turns on but with no music playing lol just silence unless thats the way its supposed to be lol , i would think it would be just reduced sound while still recording, but thats just me . is this the case ?
    Confirmed. Same prob on mine. I am able to delete the file afterwards though.
  2.    #102  
    Quote Originally Posted by Shadavis08 View Post
    well karaoke mode is not working right , it turns on but with no music playing lol just silence unless thats the way its supposed to be lol , i would think it would be just reduced sound while still recording, but thats just me . is this the case ?
    This was reported earlier in the thread. It's an issue with webOS 2.2 and later (including webOS 3.0). Music won't play while a recording is in progress. This isn't an issue on webOS 2.1 and earlier.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3.    #103  
    Quote Originally Posted by volcom45 View Post
    However, I still can't replace it with anything new it seems. Still get the unable to delete error for both tapping new album art or choosing restore old album art. Could this be a file/folder permissions issue on the folder I copied over? Wonder if I need to change some attributes..
    I'll look into it, but this is an issue inherent to the app, not specific to the TouchPad version.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  4. #104  
    For me the search isn't working, it just displays the loading circle. Also the music seams to stutter every now and then. (the song I was playing while I wrote this stuttered several times) I also noticed an issue with notification area. I'll email the pic to you.
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  5.    #105  
    Quote Originally Posted by StuntmanMark View Post
    For me the search isn't working, it just displays the loading circle. Also the music seams to stutter every now and then. (the song I was playing while I wrote this stuttered several times) I also noticed an issue with notification area. I'll email the pic to you.
    On which screen is the search not working? Is anyone else having this issue?

    Anyone else having songs stutter (more often than in the stock player)?
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  6. #106  
    Quote Originally Posted by DanPLC View Post
    On which screen is the search not working? Is anyone else having this issue?

    Anyone else having songs stutter (more often than in the stock player)?
    Search isn't working at all.
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  7.    #107  
    Quote Originally Posted by StuntmanMark View Post
    Search isn't working at all.
    Can you use Lumberjack and email me the app's log?

    And please, can everyone else trying in-app universal search and report if it works?
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. #108  
    Quote Originally Posted by DanPLC View Post
    Is it only on the Now Playing screen, or do the other list screens display this anomaly?
    I honestly don't know if it happened in the other screens. I was trying to recreate steps and just restarted to try it before I check anything else =/

    regarding search, no problems here from what I can tell.

    humpty falls faster in landscape than portrait for me, heh
  9. #109  
    Just sent the email.
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  10. wbarter's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #110  
    Quote Originally Posted by DanPLC View Post
    On which screen is the search not working? Is anyone else having this issue?

    Anyone else having songs stutter (more often than in the stock player)?
    from the now playing screen w/artwork and song playing I can invoke a search..I get the rotating wheel for a sec and then search results rendered ...no stuttering(I am overclocking at 1.5)
    twitter: fundserv
  11. #111  
    I'm having this issue:


    I can't see my albums. All I see is the song that is currently playing and the songs from that album. As you can see the back button is behind another button.
  12.    #112  
    Quote Originally Posted by TreoRock View Post
    I can't see my albums. All I see is the song that is currently playing and the songs from that album. As you can see the back button is behind another button.
    Read the first post in this thread to find your solution.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  13.    #113  
    Quote Originally Posted by wbarter View Post
    from the now playing screen w/artwork and song playing I can invoke a search..I get the rotating wheel for a sec and then search results rendered ...no stuttering(I am overclocking at 1.5)
    Search will not work on any TouchPads where you had the old version of Music Player (Remix) installed. This is because the media database changed in webOS 3.0. I'll work on a way to fix your devices.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  14. #114  
    Universal Search works awesome on my touchpad! Searches almost instantly. Awesome!
  15.    #115  
    Version 2.1.2 has been released. Please update your betas and check the changelog. If you reported a bug that's fixed, please check it.

    Also if you had issues with universal search, please report if the issue is fixed. The first tie you load this version, you should be asked to give permission to access the media database. This should fix the issue.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16. wbarter's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #116  
    Quote Originally Posted by volcom45 View Post
    Universal Search works awesome on my touchpad! Searches almost instantly. Awesome!
    ditto that here
    twitter: fundserv
  17. #117  
    Hey Dan,

    Finally had a chance to test MPR a bit while my son takes his afternoon nap.

    Things look great. Saw a few of those early issues and see they were fixed in the next release. I'll keep digging around and report back if I find something.

    Thanks again for letting me help test.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  18.    #118  
    Quote Originally Posted by DanPLC View Post
    Search will not work on any TouchPads where you had the old version of Music Player (Remix) installed. This is because the media database changed in webOS 3.0. I'll work on a way to fix your devices.
    For those who had the issues with universal search, install version 2.1.2 and let me know if it fixes the issue. It should prompt you for permission to the media database the first time you load the app.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  19. #119  
    Quote Originally Posted by DanPLC View Post
    Version 2.1.2 has been released. Please update your betas and check the changelog. If you reported a bug that's fixed, please check it.

    Also if you had issues with universal search, please report if the issue is fixed. The first tie you load this version, you should be asked to give permission to access the media database. This should fix the issue.
    Universal search works great now. Thanks!
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  20.    #120  
    Quote Originally Posted by StuntmanMark View Post
    Universal search works great now. Thanks!
    Whew! Good to hear.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Posting Permissions