Page 54 of 56 FirstFirst ... 4444950515253545556 LastLast
Results 1,061 to 1,080 of 1107
Like Tree76Likes
  1. #1061  
    Quote Originally Posted by DanPLC View Post
    Go to Hedami and grab the Media Permission Reset IPK linked there. If you install that, it will have a "Reset" option. Using this app will fix this issue.
    I followed that link, and got the same option (which is provided in the "Unable to find..." message and which I followed earlier) and tapped on the link for the "Media Permissions Reset app" and got the Preware "Install Package" screen with the file

    http://dl.dropbox.com/u/3201600/comp..._1.0.0_all.ipk

    There are three options, Browse, Get Info, and Install. I chose Install, same as before. It says "installed sucessfully and I tap ok and there is that "Install Package" screen...those same three choices, and no reset button. I'm wondering if I need to have my phone in developer mode...can't remember how I can tell or not.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  2.    #1062  
    Quote Originally Posted by Rockbeast View Post
    I followed that link, and got the same option (which is provided in the "Unable to find..." message and which I followed earlier) and tapped on the link for the "Media Permissions Reset app" and got the Preware "Install Package" screen with the file

    http://dl.dropbox.com/u/3201600/comp..._1.0.0_all.ipk

    There are three options, Browse, Get Info, and Install. I chose Install, same as before. It says "installed sucessfully and I tap ok and there is that "Install Package" screen...those same three choices, and no reset button. I'm wondering if I need to have my phone in developer mode...can't remember how I can tell or not.
    You have to actually run the app to get the "Reset" option. Preware is just installing the IPK. So you should have a new app installed on your phone. Run it and select the "Reset" option.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3. #1063  
    Quote Originally Posted by DanPLC View Post
    You have to actually run the app to get the "Reset" option. Preware is just installing the IPK. So you should have a new app installed on your phone. Run it and select the "Reset" option.
    Oh...well that's different...never mind...[in my best Emily Litella voice!]

    Thanks DanPLC! That did the job! Can I keep that app on my device...in case I need it again after an OS update?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  4.    #1064  
    Quote Originally Posted by Rockbeast View Post
    Oh...well that's different...never mind...[in my best Emily Litella voice!]

    Thanks DanPLC! That did the job! Can I keep that app on my device...in case I need it again after an OS update?
    Yep, you can keep it on there.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  5. #1065  
    love the app btw, its only now tho ive noticed when i have to pre3 and touchpad side by side with the app open on both at the same time that i notice that music player on the pre3 display looks better than on my touchpad.

    I dont know why but even with the touchpad brightness on max, white colors (text especially) looks grey ("Now Playing" does however show perfectly white, everything else is grey), but look perfectly white on the pre3, same applies to the background pic when ran on the touchpad, it doesnt look as vibrant or colorful as the pre3.

    running on my touchpad its almost like looking at an image that has its brightness increased and contrast decreased.

    EDIT:

    Now that i look closer, when listing songs, the pre3 shows the icons far left as more grey and the song names to the right in white, but the touchpad seems to show the icons grey and the text looks the same shade of darker grey that the icons show as, instead of white text.

    Hardly an issue of any kind, just makes me squint more when reading the song names on the touchpad.
    Touchpad Keyboard Themes - >> Click Me <<
  6.    #1066  
    Quote Originally Posted by geekpeter View Post
    love the app btw, its only now tho ive noticed when i have to pre3 and touchpad side by side with the app open on both at the same time that i notice that music player on the pre3 display looks better than on my touchpad.

    I dont know why but even with the touchpad brightness on max, white colors (text especially) looks grey ("Now Playing" does however show perfectly white, everything else is grey), but look perfectly white on the pre3, same applies to the background pic when ran on the touchpad, it doesnt look as vibrant or colorful as the pre3.

    running on my touchpad its almost like looking at an image that has its brightness increased and contrast decreased.

    EDIT:

    Now that i look closer, when listing songs, the pre3 shows the icons far left as more grey and the song names to the right in white, but the touchpad seems to show the icons grey and the text looks the same shade of darker grey that the icons show as, instead of white text.

    Hardly an issue of any kind, just makes me squint more when reading the song names on the touchpad.
    All of the images, colors, etc. are identical between the Pre 3 and TouchPad. In fact, the same exact same code runs on all webOS devices (phone or tablet). So any differences you're seeing have something to do with the device or webOS version, not with any differences in the app itself.

    The only exception to this is the default wallpaper. Low-res webOS phones, the Pre 3, and the TouchPad all have different default wallpapers. Also one of the hidden easter eggs displays a special wallpaper which is different (size) on various types of webOS devices. But other than that, everything is identical.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  7. #1067  
    I'll try some more reboots or something, but atm the pre3 shows white text perfectly but the touchpad only shows white text on "now playing" all other screens show grey text the same shade as the icons to their left.

    maybe I can pick it up on some screenshots after work, might just be an issue with me if no-one else has spotted it.
    Touchpad Keyboard Themes - >> Click Me <<
  8. #1068  
    rebooted several times, still have grey text on my tpad (apart from now playing) and the pre3 perfectly white.

    added pics.

    . touchpad grey text on mainscreen
    . pre3 showing same mainscreen but white text
    . touchpad on now playign showing white text as per the pre3
    Attached Images Attached Images
    Touchpad Keyboard Themes - >> Click Me <<
  9.    #1069  
    Quote Originally Posted by geekpeter View Post
    rebooted several times, still have grey text on my tpad (apart from now playing) and the pre3 perfectly white.

    added pics.

    . touchpad grey text on mainscreen
    . pre3 showing same mainscreen but white text
    . touchpad on now playign showing white text as per the pre3
    For the main menu text on the home screen ("Songs", "Albums", "Artists", etc.), it looks like I'm not assigning a specific font color. So the system is probably using whatever the default is. Perhaps the default color is different in webOS 3.x (TouchPad) vs. webOS 2.x (Pre 3).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #1070  
    nice im not just going mad, theres totally nothing wrong with functionality on either version ofc, it looks fantastic, its just easy to read on my pre3 and a little harder to read on the touchpad, weird ofc as its a bigger screen, the full grey just makes the whole screen seem a little bland, esp when you check that bright and powerful looking setup on the phone.

    tho i didnt notice anything of the kind till i used both at the same time and it happened to be dark in the room and i saw the difference right away, that plus its rare ive used this on the phone as the only time i tend to play music on the phone is on my way to/from work, and for that id mostly used the stock player with the patch to autoplay tunes when the apps launched run along with mode switcher to launch the app when i plug my cars aux port into the pre3 mic.

    i might swap the stock app on the pre3 for music player when in my car, i remember ive seen theres the option to resume playback on launch, is there an option to autostart a tune if nothing was playing previously? or does it already do this and i didnt notice?
    Touchpad Keyboard Themes - >> Click Me <<
  11.    #1071  
    Quote Originally Posted by geekpeter View Post
    i might swap the stock app on the pre3 for music player when in my car, i remember ive seen theres the option to resume playback on launch, is there an option to autostart a tune if nothing was playing previously? or does it already do this and i didnt notice?
    If you've never played a song in the app (i.e. after first installing the app), it doesn't play a song automatically. But for subsequent loads, you do have the "Resume Play" option (at the top of the home screen). And you have the option (in Preferences) to automatically start playing the last played song.

    The Android version I'm currently working on does auto-play a song when you run the app for the first time. This is because it launches directly into the Now Playing screen when it starts. There is no more "home screen" since you access your main menu from any screen by swiping the right edge of the screen. So if you start up the app for the first time, it'll load up a "shuffle all songs" list and start playing.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  12. #1072  
    ill give it a try in the car tomorrow then, get mode switcher to launch music player when my headphone jacks occupied, if it works ill keep it that way, i know the stock player sometimes plays for a while then just seems to randomly pause/stop, was wondering if its the player or my powersave profiles interfering/glitching the app.

    nm, soon find out tomorrow, cheers.
    Touchpad Keyboard Themes - >> Click Me <<
  13. #1073  
    Quote Originally Posted by geekpeter View Post
    ill give it a try in the car tomorrow then, get mode switcher to launch music player when my headphone jacks occupied
    I have setup Mode Switcher to do that too (it also starts TouchVol, great app). It fails to start apps sometimes, but generally works. And it's not that Mode Switcher misses the headphone insertion event, it perfectly changes to my so-called "Music" mode.

    By the way, I see that Amiga game soundtrack in your screenshot... ;-)
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  14. #1074  
    Quote Originally Posted by jcmarcos View Post
    I have setup Mode Switcher to do that too (it also starts TouchVol, great app). It fails to start apps sometimes, but generally works. And it's not that Mode Switcher misses the headphone insertion event, it perfectly changes to my so-called "Music" mode.

    By the way, I see that Amiga game soundtrack in your screenshot... ;-)
    aye I'm a proper amiga / c64 geek still, often frequent amigaremix and kwed & remix64 websites for good tunes, also listen to the slay radio shoutcast stream.

    back on topic
    no issues swapping standard music app for music remix, car journey back to normal now
    Touchpad Keyboard Themes - >> Click Me <<
  15. #1075  
    Quote Originally Posted by DanPLC View Post
    If you've never played a song in the app (i.e. after first installing the app), it doesn't play a song automatically. But for subsequent loads, you do have the "Resume Play" option (at the top of the home screen).
    yeah I think I just misunderstood it when I first read it, all fine now.
    Touchpad Keyboard Themes - >> Click Me <<
  16. #1076  
    Quote Originally Posted by geekpeter View Post
    nice im not just going mad...
    Now, I don't know if we can extrapolate THAT from your observations...I mean, there is a limit to scientific process.

    I've noticed that Remix will stop playing after a few songs. Typically, this is when I have selected 'Shuffle All' I think. I have to go back and tap play to get it going again. I've noticed this both while playing out of the pre2's speaker, while listening on earphones, and when using a bluetooth speaker. Any ideas of what I should look for or test to figure out why?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  17. #1077  
    Quote Originally Posted by Rockbeast View Post
    Now, I don't know if we can extrapolate THAT from your observations...I mean, there is a limit to scientific process.

    I've noticed that Remix will stop playing after a few songs. Typically, this is when I have selected 'Shuffle All' I think. I have to go back and tap play to get it going again. I've noticed this both while playing out of the pre2's speaker, while listening on earphones, and when using a bluetooth speaker. Any ideas of what I should look for or test to figure out why?
    strange, the stock player sometimes does that to me, seemingly pausing after a track instead of moving to the next so I get not so sweet silence now and then, not managed to deliberatly duplicate, on the car journey to/from work. Mostly fine, sometimes the silence.
    Touchpad Keyboard Themes - >> Click Me <<
  18.    #1078  
    Quote Originally Posted by Rockbeast View Post
    Now, I don't know if we can extrapolate THAT from your observations...I mean, there is a limit to scientific process.

    I've noticed that Remix will stop playing after a few songs. Typically, this is when I have selected 'Shuffle All' I think. I have to go back and tap play to get it going again. I've noticed this both while playing out of the pre2's speaker, while listening on earphones, and when using a bluetooth speaker. Any ideas of what I should look for or test to figure out why?
    You have something going on with your device (or configuration). I ran it on a stock Pre 2 for hours at a time and it never did that. And I used the Shuffle All feature quite often.

    The only things that will make the app stop playing music is if you tell it to stop (touchscreen controls, space key on the keyboard, pause key on a headset, mini-player pause key, etc.), if there's an incoming phone call, or if it thinks the headphone jack was unplugged.

    So in regards to hardware issues that can cause this, it can be one of the following:

    1) Your touchscreen is picking up false inputs. Even if this happened in only 1 pixel, it would trigger the touch response.

    2) The space key on your keyboard is producing false inputs. However you'd probably see this in other apps as it would be generating random spaces. So I'm guess this isn't your problem.

    3) The headphone jack on your device is faulty. I've had this happen myself one on of my Pres and it's happened to plenty of other people.

    I'm not sure if any custom kernels, themes, or patches could be causing this issue.

    Also you could open up the device log (using an app like Lumberjack available in Preware) to see if you see anything that could give you a clue as to what's happening.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  19. #1079  
    I don't know if this is the cause of some of the people issues with the Music Player (Remix) stopping after a few songs while in shuffle mode but in my case I noticed that when the player stopped that the song that stopped the player had the wrong album art associated with it (at&t Pre 3). Some how when transferring the files via the USB port the music art got jumbled up. I removed the corrupted files and the problem was solved. .
  20. #1080  
    can the player have a setting to auto minimize on launch so it appears (and resumes last track as it does anyways) straight to dashboard? without having to press the minus icon on now playing?
    Touchpad Keyboard Themes - >> Click Me <<

Posting Permissions