Page 40 of 56 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1107
Like Tree76Likes
  1.    #781  
    Quote Originally Posted by Achill3s View Post
    This app just keeps getting better and better! Thanks again Dan! Already got the latest version of it.
    Thanks! That's the idea...to get better.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  2. mrdmc's Avatar
    Posts
    96 Posts
    Global Posts
    108 Global Posts
    #782  
    Quote Originally Posted by DanPLC View Post
    HP released their weekly "free app" promo codes early this week. Music Player (Remix) is one of them! So if you're interested in getting the app for free, better jump on it quickly!
    I already had Remix, and still think it's a deal at twice the price. But I didn't have 2 of the other games that had promo codes, which I was able to download with your heads up - so once again, Thanks Dan!!
  3.    #783  
    Quote Originally Posted by mrdmc View Post
    I already had Remix, and still think it's a deal at twice the price. But I didn't have 2 of the other games that had promo codes, which I was able to download with your heads up - so once again, Thanks Dan!!
    Glad I could help someone on here considering all the "deal" sites out there jumping on them.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  4. #784  
    Great app so far. How can I get the app to go into the just type bar? Watched video and says it is there, but not showing up for search.
  5.    #785  
    Quote Originally Posted by twyckoff View Post
    Great app so far. How can I get the app to go into the just type bar? Watched video and says it is there, but not showing up for search.
    Go to the app's Help screen (via the app menu at the top-left corner of the screen) then tap on "FAQ". There's a faq describing how to do it.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  6. #786  
    I realize that what I'm about to ask is NOT a Remix problem, but since I use it for playing music most on my Touchpad ... Music playback on my TP frequently, randomly "skips" (i.e. short pauses) - very annoying being the audiophile that I am. Occurs with nothing else running, and even after a fresh reboot of the whole device. None of my MP3s are above 256 Kbps stereo. Wondering if anyone has any idea what causes this?
  7.    #787  
    Quote Originally Posted by SilvrDrgn View Post
    I realize that what I'm about to ask is NOT a Remix problem, but since I use it for playing music most on my Touchpad ... Music playback on my TP frequently, randomly "skips" (i.e. short pauses) - very annoying being the audiophile that I am. Occurs with nothing else running, and even after a fresh reboot of the whole device. None of my MP3s are above 256 Kbps stereo. Wondering if anyone has any idea what causes this?
    I haven't experienced this on the TouchPad (stock w/ no kernels or patches running webOS 3.0.2). All of my music is MP3 (128 Kbps - 320 Kbps). My first guess would be something else running in the background consuming the CPU and memory. But if it's happening right after a device reboot without you running anything else, then I'd say it must be something about your music files.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. #788  
    Quote Originally Posted by DanPLC View Post
    I haven't experienced this on the TouchPad (stock w/ no kernels or patches running webOS 3.0.2). All of my music is MP3 (128 Kbps - 320 Kbps). My first guess would be something else running in the background consuming the CPU and memory. But if it's happening right after a device reboot without you running anything else, then I'd say it must be something about your music files.
    Same files play perfectly on other devices and computers. And if I "rewind" the songs to where the skips occur, they do not occur again.
  9.    #789  
    Quote Originally Posted by SilvrDrgn View Post
    Same files play perfectly on other devices and computers. And if I "rewind" the songs to where the skips occur, they do not occur again.
    That's irrelevant. Those other devices and computers are running completely different software (OS, device drivers, etc.). For instance, you can have a movie play perfectly in one DVD player, but fail to play in another due to a scratch.

    Are you running a stock device with no kernels, patches, or themes? Assuming you are, then my only guess is there is something about the files that webOS has issues with because I haven't had any skipping during music playback on my TouchPad. The only other explanation is there is something bogging down your device. Perhaps you have an app that runs in the background even after a device reboot. And keep in mind that even though there are no cards open, you can still have stuff running in the background. I've gotten TMC errors with no cards open on the TouchPad.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #790  
    Do have Uber-Kernel and Govnah on it. So will remove Uber-Kernel and try again. If I have to, I'll even take it as far as webOS Doctor'ing the darn thing because it sure is annoying. Thanks!
  11. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #791  
    Quote Originally Posted by DanPLC View Post
    It won't work on the TouchPad due to the way it registers orientation changes in Mojo apps. That's why I disabled it. If you want rotation lock, you'll have to use the system-wide option.
    What a pity


    Quote Originally Posted by DanPLC View Post
    The app has nothing to do with enabling/disabling the PIN on the device. If it's happening, it's due to a webOS bug. The only thing Remix has control over is whether the mini-player notifications are clickable on the lock screen. Try out the stock music app (which also has clickable controls on the lock screen) and see if it produces the same results.
    I retested it ad you are right. I need to do more investigation. I restarted my TouchPad, start Music Remix, quit it and the PIN lock was still working.


    Quote Originally Posted by DanPLC View Post
    I think there are still issues where album art won't display on the artist/album screens in certain conditions. I think one issue may be when the "artist" and "album artist" tags are different in the song files. Can you check your song files (on your device) and see if that's the case for this particular album?
    It also happens for Artist with only one album. Look at the attached screen shots.

    HaPe
    Attached Images Attached Images
  12. #792  
    Quote Originally Posted by SilvrDrgn View Post
    Do have Uber-Kernel and Govnah on it. So will remove Uber-Kernel and try again. If I have to, I'll even take it as far as webOS Doctor'ing the darn thing because it sure is annoying. Thanks!
    Not sure if this helps but my Touchpad is overclocked (UKernel @1.5Ghz) and has countless patches and I don't get the skips that you're getting. Most of my music is between 128-256Kbps with a few at 320. I sometimes also have cards open in the background and still don't get that behavior.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #793  
    Quote Originally Posted by Achill3s View Post
    Not sure if this helps but my Touchpad is overclocked (UKernel @1.5Ghz) and has countless patches and I don't get the skips that you're getting. Most of my music is between 128-256Kbps with a few at 320. I sometimes also have cards open in the background and still don't get that behavior.
    Tried removing Uber-Kernel, no help. Seemed to happen less in my limited test, but still skipped.

    Put Uber-Kernel back on and set the included OnDemandTcl 1512 profile. Seems to skip the most when the CPU switches down to 192 MHz (battery saving). It goes down that far with the stock kernel, too. 192 MHz might not be enough speed to keep the music running smoothly. Will set minimum to 384 and see what happens.

    Is your Uber-Kernel locked at 1.5 GHz, or set to scale up and down when needed? What profile, governor and CPU settings are you using?
    Last edited by SilvrDrgn; 10/12/2011 at 02:25 PM. Reason: More testing and info
  14.    #794  
    Quote Originally Posted by HaPe View Post
    It also happens for Artist with only one album. Look at the attached screen shots.
    What I need to know is if the "artist" and "album artist" tags embedded in this album's song files are the same or different. Can you check this (on the device)?

    Also is this album art downloaded in the app or embedded in the song files? If embedded, do all the song files have the same album art embedded?

    Nice wallpaper BTW!
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  15. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #795  
    Quote Originally Posted by DanPLC View Post
    What I need to know is if the "artist" and "album artist" tags embedded in this album's song files are the same or different. Can you check this (on the device)?

    Also is this album art downloaded in the app or embedded in the song files? If embedded, do all the song files have the same album art embedded?

    Nice wallpaper BTW!
    All files only have the artist TAG, no Album Artist and the same Image. See the attached file for the TAGs.

    HaPe
    Attached Files Attached Files
  16. #796  
    Quote Originally Posted by SilvrDrgn View Post
    Tried removing Uber-Kernel, no help. Seemed to happen less in my limited test, but still skipped.

    Put Uber-Kernel back on and set the included OnDemandTcl 1512 profile. Seems to skip the most when the CPU switches down to 192 MHz (battery saving). It goes down that far with the stock kernel, too. 192 MHz might not be enough speed to keep the music running smoothly. Will set minimum to 384 and see what happens.

    Is your Uber-Kernel locked at 1.5 GHz, or set to scale up and down when needed? What profile, governor and CPU settings are you using?
    540 at low end and 1.5 at high end. (ONDEMANDTCL, I/O scheduler: CFQ, TCP Congestion: Cubic).
    Achill3s' Palm Pre: Modded and patched to death!!
  17.    #797  
    Quote Originally Posted by HaPe View Post
    All files only have the artist TAG, no Album Artist and the same Image. See the attached file for the TAGs.

    HaPe
    I tried out the files you sent me and the album art is displaying on all screens (Now Playing, artists, albums). I'm not sure why it's not displaying on your device.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  18. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #798  
    Quote Originally Posted by DanPLC View Post
    I tried out the files you sent me and the album art is displaying on all screens (Now Playing, artists, albums). I'm not sure why it's not displaying on your device.
    ok, I think it has to do something with the indexer. I hided the folder with a point, restarted the TP. opened Musik Remix to make sure the album was gone. Removed the point. Again a restart to trigger the indexer and the album is there including the cover in the artist list.

    Mysterious that you get the cover when you show it on the album screen, but not in the artist list ....

    I have more albums with that problem. I will take a look if /var/log/messages tell me something when the album list is created. If not I know now how to fix it.

    HaPe
  19.    #799  
    Quote Originally Posted by HaPe View Post
    ok, I think it has to do something with the indexer. I hided the folder with a point, restarted the TP. opened Musik Remix to make sure the album was gone. Removed the point. Again a restart to trigger the indexer and the album is there including the cover in the artist list.

    Mysterious that you get the cover when you show it on the album screen, but not in the artist list ....

    I have more albums with that problem. I will take a look if /var/log/messages tell me something when the album list is created. If not I know now how to fix it.

    HaPe
    Not too mysterious... When you list artists or albums, the media indexer returns an array of thumbnails for each artist/album. So if the indexer filled in the "album" thumbnail, but not the "artist" thumbnail, that would explain what you experienced. On my device, the indexer must have filled in both thumbnails.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  20. #800  
    Will Music Player (Remix) play *.ogg files on my Touchpad? (That's the only reason for me to buy the app.) Mplayer plays the files, but the screen goes blank while playing.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions