Page 24 of 56 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 1107
Like Tree76Likes
  1. #461  
    Quote Originally Posted by volcom45 View Post
    For the record, I see it just fine on my Veer, 2.1.2.
    You won a Pre 2. Do you still use that at all?

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  2. #462  
    Quote Originally Posted by StuntmanMark View Post
    You won a Pre 2. Do you still use that at all?

    -- Sent from my Palm Pre using Forums
    Enjoyed it alot for a couple months, but was given a Veer for free. Decided Sprint isn't getting new webos phones this year, so I moved to AT&T in preparation for getting a Pre3 on release day :P Pre2 is my gaming device now since none of the PDK games work on the Veer..
  3. #463  
    Quote Originally Posted by volcom45 View Post
    Enjoyed it alot for a couple months, but was given a Veer for free. Decided Sprint isn't getting new webos phones this year, so I moved to AT&T in preparation for getting a Pre3 on release day :P Pre2 is my gaming device now since none of the PDK games work on the Veer..
    Gotcha. Did I read somewhere that you got the Veer through the Veer Peers program? I got an email about it on 6/6 and haven't received anything yet.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  4. #464  
    Quote Originally Posted by StuntmanMark View Post
    Gotcha. Did I read somewhere that you got the Veer through the Veer Peers program? I got an email about it on 6/6 and haven't received anything yet.

    -- Sent from my Palm Pre using Forums
    Yeah, thats exactly how I got it. I responded to that email with my address and had it like 2 days later. I wonder if they picked all of us from the video contest..
  5. tp2386's Avatar
    Posts
    92 Posts
    Global Posts
    752 Global Posts
    #465  
    I'm not sure if this is a bug or if this is how your wallpaper options is supposed to work. If I go to set a photo I captured with my phone, it looks all blown up on the main menu. I'm guessing the photos have to be 320X240 to fit perfectly? Is this normal? Here are some pics.

    I try to use this pic of my son
    musicplayerremix_2011-26-06_155616.png

    At the main menu I get this
    musicplayerremix_2011-26-06_155744.png
  6. #466  
    Quote Originally Posted by tp2386 View Post
    I'm not sure if this is a bug or if this is how your wallpaper options is supposed to work. If I go to set a photo I captured with my phone, it looks all blown up on the main menu. I'm guessing the photos have to be 320X240 to fit perfectly? Is this normal? Here are some pics.

    I try to use this pic of my son
    musicplayerremix_2011-26-06_155616.png

    At the main menu I get this
    musicplayerremix_2011-26-06_155744.png
    The easiest thing that I've found to do is open the picture in the Photos app. Zoom in on what you want for the background and take a screen capture. Use the screen cap as the background Ana it should work perfectly.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  7.    #467  
    Quote Originally Posted by tp2386 View Post
    I'm not sure if this is a bug or if this is how your wallpaper options is supposed to work. If I go to set a photo I captured with my phone, it looks all blown up on the main menu. I'm guessing the photos have to be 320X240 to fit perfectly? Is this normal? Here are some pics.

    I try to use this pic of my son
    musicplayerremix_2011-26-06_155616.png

    At the main menu I get this
    musicplayerremix_2011-26-06_155744.png
    Yes for best results, the wallpaper should be the same size as the display's resolution.

    StuntmanMark's suggestion would work well.

    P.S. Cute baby!
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. #468  
    Hey Dan --

    Update -- Sorry - I think I found the right thread. Now I just need to confirm it can help me...http://forums.precentral.net/webos-d...-updating.html

    I'm a long time (in webOS terms) MPR user and follow the forums closely. I'm almost certain, I've seen the issue I'm experiencing before, but can't remember where. I'm 99% certain it is unrelated to the WebOS 2.0 bug, but I installed Jason R's IPK anyway. No help...

    It seems my media indexer is not seeing new songs I've added to the device the last several weeks. (probably since I moved to a Sprintified Pre2). All songs which had formerly been on the old device copied over just fine when I moved to the Pre2. Also, the new songs are missing from the Music app as well as MPR so it definitely seems to be a music / media indexer problem. Finally, I can make individual songs 'appear' by using Internals Pro to copy them from one /media/internal folder to another.

    I'm pretty sure you've seen this before... Can you point me to a post (or better search)? Can I 'force' a media indexer rescan?
  9.    #469  
    Quote Originally Posted by greenawayj View Post
    Hey Dan --

    Update -- Sorry - I think I found the right thread. Now I just need to confirm it can help me...http://forums.precentral.net/webos-d...-updating.html

    I'm a long time (in webOS terms) MPR user and follow the forums closely. I'm almost certain, I've seen the issue I'm experiencing before, but can't remember where. I'm 99% certain it is unrelated to the WebOS 2.0 bug, but I installed Jason R's IPK anyway. No help...

    It seems my media indexer is not seeing new songs I've added to the device the last several weeks. (probably since I moved to a Sprintified Pre2). All songs which had formerly been on the old device copied over just fine when I moved to the Pre2. Also, the new songs are missing from the Music app as well as MPR so it definitely seems to be a music / media indexer problem. Finally, I can make individual songs 'appear' by using Internals Pro to copy them from one /media/internal folder to another.

    I'm pretty sure you've seen this before... Can you point me to a post (or better search)? Can I 'force' a media indexer rescan?
    Yeah I think there's some suggestions in that thread on how to fix this issue. I'm not aware of any other specific thread, so if the suggestions in that thread don't work, I'd try searching for the forums for "media indexer" or "media indexing".
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #470  
    any idea why its happeninng now all of a sudden?
  11.    #471  
    Quote Originally Posted by shaffaaf27 View Post
    any idea why its happeninng now all of a sudden?
    It could be any number of things. For instance, some people had issues once installing a certain patch (listed in the thread above).

    If it's not specific to Music Player (Remix) and you also can't see new music in the built-in music app, then unfortunately I don't have any solutions other than the ones people suggested in that thread (and others).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  12. #472  
    Shuffle all has a bug, which is really starting to irk me.

    I normally listen to music in shuffle all mode with MPR, and after one of the last updates it starts on 1/XXXX songs every time i restart the app.

    Basically, the app is open, and playing on shuffle all. I close it, or mode switcher closes it (i don't think it matters, but i can check if you can't repeat this). I never pause before swiping away the app.

    The next time i load MPR it has re-started from the beginning of my music, and shows playing song 1/xxxx.

    Quite annoying really, because it seems to play some songs more frequently than others, so when it restarts i end up hearing the same songs waaaay to often. That wouldn't happen if it continued with the track it left off on.

    Any chance of a fix?
  13.    #473  
    Quote Originally Posted by NickVTPre View Post
    Shuffle all has a bug, which is really starting to irk me.

    I normally listen to music in shuffle all mode with MPR, and after one of the last updates it starts on 1/XXXX songs every time i restart the app.

    Basically, the app is open, and playing on shuffle all. I close it, or mode switcher closes it (i don't think it matters, but i can check if you can't repeat this). I never pause before swiping away the app.

    The next time i load MPR it has re-started from the beginning of my music, and shows playing song 1/xxxx.

    Quite annoying really, because it seems to play some songs more frequently than others, so when it restarts i end up hearing the same songs waaaay to often. That wouldn't happen if it continued with the track it left off on.

    Any chance of a fix?
    Resuming from a shuffle all will always result in the first song showing "1/xxxx". This is normal and it has always been this way.

    However if you're using "Resume Play", song #1 should always be the one you last listened to. Like you, I use "shuffle all" most of the time and I never have an issue with "Resume Play". So if you're saying that it doesn't resume on the last played song, then no I've never seen this issue.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  14. #474  
    so if Im having issues with the app detecting new songs that I have added will reinstalling the media permission fix from jason fix it?
  15.    #475  
    Quote Originally Posted by kel101 View Post
    so if Im having issues with the app detecting new songs that I have added will reinstalling the media permission fix from jason fix it?
    The media permission bug will cause you to not see any songs in the app. If you see all your songs except new ones, then Jason's fix will not work. You're probably having an issue with your media indexer. I would check the thread linked above for suggestions on how to fix the media indexer.

    Also in the latest version of the app, it detects if you have the media permission bug and will display an informational popup telling you about the bug and how to fix it. So if you don't see this popup, you don't have the media permission bug.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16. #476  
    Quote Originally Posted by DanPLC View Post
    The media permission bug will cause you to not see any songs in the app. If you see all your songs except new ones, then Jason's fix will not work. You're probably having an issue with your media indexer. I would check the thread linked above for suggestions on how to fix the media indexer.

    Also in the latest version of the app, it detects if you have the media permission bug and will display an informational popup telling you about the bug and how to fix it. So if you don't see this popup, you don't have the media permission bug.
    I tried the moving to a hidden folder and it didnt work, the only music app that sees the songs is audiophile, but that isnt stable enough to use as a full time music app. :/ not too sure what to do now.
  17. #477  
    Ah, nvm its fixed it self guess it needed a reset after doing.

    To clarify what I did was moved the music folder to a hidden folder, then moved back to where it was and reset the phone
  18. #478  
    Quote Originally Posted by DanPLC View Post
    Resuming from a shuffle all will always result in the first song showing "1/xxxx". This is normal and it has always been this way.

    However if you're using "Resume Play", song #1 should always be the one you last listened to. Like you, I use "shuffle all" most of the time and I never have an issue with "Resume Play". So if you're saying that it doesn't resume on the last played song, then no I've never seen this issue.
    I must not have noticed that it always starts on track 1 of xxxx. You are correct that it resumes playing the song that it was when the app was closed.

    Any chance of having it resume at the same position? i'd like to be able to play through my entire library without repeating any songs.
  19. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #479  
    Quote Originally Posted by NickVTPre View Post
    I must not have noticed that it always starts on track 1 of xxxx. You are correct that it resumes playing the song that it was when the app was closed.

    Any chance of having it resume at the same position? i'd like to be able to play through my entire library without repeating any songs.
    If you pause the song before closing MPR it will resume at the point you paused the song. I do this all of the time.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  20.    #480  
    Quote Originally Posted by NickVTPre View Post
    I must not have noticed that it always starts on track 1 of xxxx. You are correct that it resumes playing the song that it was when the app was closed.

    Any chance of having it resume at the same position? i'd like to be able to play through my entire library without repeating any songs.
    This would definitely be a good feature. It's something on the list but I can't say for sure when it would be implemented.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami

Posting Permissions