Page 22 of 56 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 1107
Like Tree76Likes
  1.    #421  
    Version 2.0.21 is now available in the catalog. It has a great new autolist called "Oldies But Goodies" plus a few bug fixes.

    Here's the complete changelog:

    - New Feature: New ‘Oldies but Goodies’ autolist: list songs that you previously listened to often.

    - Enhancement: Display “Loading” indicator on the autolist popup when selecting an autolist.

    - Bug Fix: If you skipped tracks in a synced playlist, it would cycle through all the tracks in an endless loop. (NOTE: This bug was introduced in version 2.0.17). (issue identified by @dvdmon on Twitter).

    - Bug Fix: If you had 'auto resume' enabled and the app was updated, it wouldn't auto-resume. Now after the changelog popup has been removed, the last playlist will auto resume. (issue identified by NickVTPre on PreCentral).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  2. #422  
    Dan: i found what i think is another bug.

    Open MPR, navigate to an album, play it for a bit. Close player (with or without stopping, doesn't seem to matter). Reopen MPR, music resumes, last song playing is now at the top of the playlist.
  3.    #423  
    Quote Originally Posted by NickVTPre View Post
    Dan: i found what i think is another bug.

    Open MPR, navigate to an album, play it for a bit. Close player (with or without stopping, doesn't seem to matter). Reopen MPR, music resumes, last song playing is now at the top of the playlist.
    I'm not experiencing this in version 2.0.21. I opened up an album, switched to track #3 on the album, closed the app, re-opened it with auto-resume enabled, and it resumed with the last playing track. It was the 3rd track in the "Now Playing" playlist.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  4. #424  
    Quote Originally Posted by DanPLC View Post
    I'm not experiencing this in version 2.0.21. I opened up an album, switched to track #3 on the album, closed the app, re-opened it with auto-resume enabled, and it resumed with the last playing track. It was the 3rd track in the "Now Playing" playlist.
    OK. Thanks. I'm still running .17, so i'll let you know once the app cat says i can download .21.
  5.    #425  
    Quote Originally Posted by NickVTPre View Post
    OK. Thanks. I'm still running .17, so i'll let you know once the app cat says i can download .21.
    I doubt .17 would act any differently than .21. I didn't change the way auto bookmark playlists are stored between .17 and .21.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  6. #426  
    Quote Originally Posted by NickVTPre View Post
    Dan: i found what i think is another bug.

    Open MPR, navigate to an album, play it for a bit. Close player (with or without stopping, doesn't seem to matter). Reopen MPR, music resumes, last song playing is now at the top of the playlist.
    I'm having this same problem and I'm on .21.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  7.    #427  
    Quote Originally Posted by StuntmanMark View Post
    I'm having this same problem and I'm on .21.

    -- Sent from my Palm Pre using Forums
    Then perhaps we're not on the same page. The track will be the first one played; however it will be in the correct position (as defined by the X/Y indicator at the bottom of the screen, and if you switch to playlist view it'll be in the correct position in the playlist).

    If you're seeing something different, then please provide more details as to what you're seeing and why you think it's incorrect. Because what I see looks correct.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. #428  
    Quote Originally Posted by DanPLC View Post
    Then perhaps we're not on the same page. The track will be the first one played; however it will be in the correct position (as defined by the X/Y indicator at the bottom of the screen, and if you switch to playlist view it'll be in the correct position in the playlist).

    If you're seeing something different, then please provide more details as to what you're seeing and why you think it's incorrect. Because what I see looks correct.
    I'll send some screenshots in a bit.

    BTW i started seeing this as of (i think) the .16 update.
  9.    #429  
    Quote Originally Posted by NickVTPre View Post
    I'll send some screenshots in a bit.

    BTW i started seeing this as of (i think) the .16 update.
    Yes please do...I'm interested in seeing what you're seeing and how you're interpretting it (vs. how I'm interpretting it).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #430  
    Quote Originally Posted by DanPLC View Post
    Yes please do...I'm interested in seeing what you're seeing and how you're interpretting it (vs. how I'm interpretting it).
    OK, so i opened MPR, went to the Hail Mary Mallon album, loaded the 4th song (meter feeder), let it play a few seconds, swiped MPR away.


    Loaded MPR again, and this song was at the top of the playlist.

    Should be obvious in the pictures, the 1136 pic is the first one, the 1137 is after reloading MPR.
    Attached Images Attached Images
  11.    #431  
    Quote Originally Posted by NickVTPre View Post
    OK, so i opened MPR, went to the Hail Mary Mallon album, loaded the 4th song (meter feeder), let it play a few seconds, swiped MPR away.


    Loaded MPR again, and this song was at the top of the playlist.

    Should be obvious in the pictures, the 1136 pic is the first one, the 1137 is after reloading MPR.
    Have you tried this with several albums? I've tried with about 10 albums and haven't been able to reproduce this behavior.

    Can you tell me how you load the album? Do you do it via universal search? Do you go to the "Albums" screen? Do you go to the "Artists" screen, then select the album?

    When you switch to the 4th song, are you doing it from the album's song list screen, or are you doing it after you start playing the album?

    For this particular album, can you check the MP3 tags embedded in the songs and see if the "album artist" and "artist" tags are the same or different in each file. Please check the files on the actual device...not on your computer.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  12. #432  
    I've had it happen on multiple albums that I've either opened from Just Type or from the albums screen. It did work fine for me once out of something like 5 times, though.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  13.    #433  
    NickVTPre or StuntmanMark, I think I found the problem. It happens when the file name/path has a bracket in it. It's related to the recent change I made where files with brackets in them would cause the app to lock up.

    Try a song where the file name/path has no brackets and I'm sure it'll work (I'm referring to the file/directory/path, not the name of the song).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  14. #434  
    Quote Originally Posted by DanPLC View Post
    NickVTPre or StuntmanMark, I think I found the problem. It happens when the file name/path has a bracket in it. It's related to the recent change I made where files with brackets in them would cause the app to lock up.

    Try a song where the file name/path has no brackets and I'm sure it'll work (I'm referring to the file/directory/path, not the name of the song).
    That seems to be it. I tried an album without brackets in it and it kept the position fine. Nice catch!
  15. #435  
    Dan, i have the homebrew version and am running 1.4.5.1 how can i get the album covers to show up on the player. the songs i purchased on amazon show up but not the ones i downloaded from windows media player. thanks for your response.
  16.    #436  
    Quote Originally Posted by abnimmers View Post
    Dan, i have the homebrew version and am running 1.4.5.1 how can i get the album covers to show up on the player. the songs i purchased on amazon show up but not the ones i downloaded from windows media player. thanks for your response.
    You have to embed the album art within the files with an application like Media Monkey or MP3Tag.

    BTW, there's a separate thread dedicated to the homebrew version of the app found here: http://forums.precentral.net/homebre...w-edition.html. This thread is dedicated to the app catalog version.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  17. #437  
    Quote Originally Posted by DanPLC View Post
    NickVTPre or StuntmanMark, I think I found the problem. It happens when the file name/path has a bracket in it. It's related to the recent change I made where files with brackets in them would cause the app to lock up.

    Try a song where the file name/path has no brackets and I'm sure it'll work (I'm referring to the file/directory/path, not the name of the song).
    That's it. I didn't realize I had so many I had so many albums with brackets in the titles. Damn special editions and re-releases.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  18.    #438  
    Quote Originally Posted by StuntmanMark View Post
    That's it. I didn't realize I had so many I had so many albums with brackets in the titles. Damn special editions and re-releases.

    -- Sent from my Palm Pre using Forums
    I on the other hand have very few files/folders with brackets in them.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  19. #439  
    Hi, I just tried to update the app and it didn't let me. After a short research I noticed it's only available for the Pre2 and Veer now. Is that intentionally?
    I got a Pre- with webos 2.1
  20. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #440  
    Quote Originally Posted by copystring View Post
    Hi, I just tried to update the app and it didn't let me. After a short research I noticed it's only available for the Pre2 and Veer now. Is that intentionally?
    I got a Pre- with webos 2.1
    Try and use Software Manager to update, it worked this morning on my wife's Pre+. In fact there was a Software Manager notification that there was a update.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47

Posting Permissions