Page 89 of 127 FirstFirst ... 3979848586878889909192939499 ... LastLast
Results 1,761 to 1,780 of 2523
  1.    #1761  
    Quote Originally Posted by sakasune View Post
    First let me say I love the app, I think you did a great job expanding on the stock player and implementing new features.

    That said, it seems after upgrading to 1.3.1 the app sometimes locks up, it seems almost always when the next song is supposed to start (by that I mean when the last song finishes, not when I skip to the next song). Sometimes it will go for a while and not freeze, and sometimes it happens within a few songs.

    I don't think I've synced with iTunes since the 1.3.1 update (and I still have the latest version of iTunes that works), so maybe that might help. I also try to make note of the songs it freezes on and see if there is anything funky going on with the files on my computer (bad tags or something).
    I know some other audio-related apps have had similar issues after the 1.3.1 upgrade. I think Palm is aware of the issue and is working on a fix. I have had it happen to me once since the update.
  2. fishheads's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #1762  
    Quote Originally Posted by DanPLC View Post
    I'd recommend that you try swiping on the album art to switch tracks. It's so much easier to do it that way.

    I may in the future implement a way to have users change the button images. I think it's a good idea.
    Not sure if you understood my dilemma, but it's not skipping tracks, but more of FF through an individual track. I listen to podcasts which are 45min-1hr long. Sometimes a topic may not be interesting, so I wish to fast forward through the track to another portion of the same podcast. In any event, bigger buttons would solve that for the driving folk, or those with fat thumbs. Keep up the great work!
  3. Dew
    Dew is offline
    Dew's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #1763  
    I love this app. I always use it instead of the stock Music Player app, but it has a few minor issues that I've discovered.

    1. The app often slows down on me and does not respond to my inputs. As a result I have to re-launch the app. To be fair the same happens to the stock music player app also, so I don't know if this is an inherent problem in webOS or something else.

    2. When I'm playing a song and I play another song from another album, right before the new song starts playing, the last song I played plays for a second before the new one loads up. This is a minor but slightly irritating issue that I hope will get looked up.

    3. I noticed that when I flick through the album cover and reach the last track, there is a blank cover at the end with a grey outline. This is tiny cosmetic thing that I hope gets fixed.

    4. I also noticed that if I set my own background picture in the player, it gets stretched/condensed or something when I views artists/albums/songs, any menu with the alphabetical shortcut list on the side. It's not a big issue but looks weird nonetheless. I would appreciate it if that was fixed also in a future update so that the background image appears in its original resolution consistently through all the menus screens.

    Otherwise this is a fantastic app. Keep up the good work.
    Last edited by Dew; 12/03/2009 at 08:14 PM.
  4. #1764  
    Is there anyway that we can get an equalizer built into this app and without the sound restrictions that palm places into the phone? With each update it seems as if the sound quality is changed for the better or worst
  5.    #1765  
    Quote Originally Posted by dguidry12 View Post
    Is there anyway that we can get an equalizer built into this app and without the sound restrictions that palm places into the phone? With each update it seems as if the sound quality is changed for the better or worst
    If I had a nickel for everytime someone asked that, I would be rich. To find the answer to this question, search the thread for "equalizer".
  6.    #1766  
    Quote Originally Posted by fishheads View Post
    Not sure if you understood my dilemma, but it's not skipping tracks, but more of FF through an individual track. I listen to podcasts which are 45min-1hr long. Sometimes a topic may not be interesting, so I wish to fast forward through the track to another portion of the same podcast. In any event, bigger buttons would solve that for the driving folk, or those with fat thumbs. Keep up the great work!
    I see what you're saying now. I'm not sure how big I could make those buttons without running out of room and also making it look bad.

    I have some ideas regarding the scrubber bar that I may implement in the future that could make scrubbing through long songs easier.
  7. #1767  
    ...woah...there's a search function?!

    (Yes, I'm kidding, and yes I'm mocking people who don't bother to use it)

    Thanks for a great app!
  8.    #1768  
    Quote Originally Posted by Dew View Post
    1. The app often slows down on me and does not respond to my inputs. As a result I have to re-launch the app. To be fair the same happens to the stock music player app also, so I don't know if this is an inherent problem in webOS or something else.
    I think there is an issue with audio playback in the latest version of webOS. It's a known issue and I believe it will be addressed in a future revision of the OS.

    Quote Originally Posted by Dew View Post
    2. When I'm playing a song and I play another song from another album, right before the new song starts playing, the last song I played plays for a second before the new one loads up. This is a minor but slightly irritating issue that I hope will get looked up.
    This has been mentioned before. It's on my list of things to fix.

    Quote Originally Posted by Dew View Post
    3. I noticed that when I flick through the album cover and reach the last track, there is a blank cover at the end with a grey outline. This is tiny cosmetic thing that I hope gets fixed.
    Yeah I know about this. This also happens when you start at the first song, go to the second song, then go back to the first song.

    Quote Originally Posted by Dew View Post
    4. I also noticed that if I set my own background picture in the player, it gets stretched/condensed or something when I views artists/albums/songs, any menu with the alphabetical shortcut list on the side. It's not a big issue but looks weird nonetheless. I would appreciate it if that was fixed also in a future update so that the background image appears in its original resolution consistently through all the menus screens.
    This has also been mentioned before.
  9. unite's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #1769  
    Can anything make the player work over bluetooth? i.e. a car with factory bluethooth phone
  10.    #1770  
    Quote Originally Posted by Unite View Post
    Can anything make the player work over bluetooth? i.e. a car with factory bluethooth phone
    I don't have bluetooth in my car; however from what I've heard from other people it works. Does the built-in (stock) music player work with bluetooth?
  11. #1771  
    Quote Originally Posted by DanPLC View Post
    Quote Originally Posted by Unite View Post
    Can anything make the player work over bluetooth? i.e. a car with factory bluethooth phone
    I don't have bluetooth in my car; however from what I've heard from other people it works. Does the built-in (stock) music player work with bluetooth?
    Umm, yeah, I'm confused by this question. I don't have a car with bluetooth built in, but I do have the Jabra SP700 bluetooth speakerphone, and it receives music from Remix just fine. So, Unite, what exactly seems to be the problem with getting Remix to work with your car? Does your Pre pair properly with it? Do you get both the little music icon and the speaker icon when you look at your bluetooth preferences? Give us a little more detail and maybe we can do some trouble shooting. (And when I say "we", I might mean others on here, as I'm out of town and won't be near my Jabra until Saturday, so I may not be much help until then.)
  12. unite's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #1772  
    factory bluetooth systems only recognize phone calls so could i make it think the music player was the phone app?
  13. #1773  
    Quote Originally Posted by Unite View Post
    factory bluetooth systems only recognize phone calls so could i make it think the music player was the phone app?
    Hmm, I don't really see how that would be possible, but maybe Dan would have more info about that. It really only recognizes phone calls? That really sucks. But you have been able to pair your Pre with your car for phone calls? When you pull up the bluetooth preferences on your Pre, does it have a little speaker icon next to the name of the factory bluetooth system? When I pair mine with my Jabra, I get both a speaker icon and little musical notes, which I take to mean that it'll stream both music and any other sounds. In fact, I get turn by turn directions from Sprint Nav over my speakers. Have you done any googling on your model of car and bluetooth system to see if anyone on another forum has found a way to stream music to their system? If someone else has found a way to do it, you might be able to apply the same principles to the Pre.
  14. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #1774  
    Just did some remixing up of my MP3 selection and noticed the new material I added post 1.3.1 has mismatched some of the album art with the wrong artists. This is happening on the stock music player and Remix.
    Any suggestions or information is appreciated.

    I ran the Repair Utility with no results.
  15.    #1775  
    Quote Originally Posted by Unite View Post
    factory bluetooth systems only recognize phone calls so could i make it think the music player was the phone app?
    Oh ok, I didn't know that. I'm not sure that I could do anything within my app to change the way the bluetooth profiles work on the phone.
  16.    #1776  
    Quote Originally Posted by Freshyz View Post
    Just did some remixing up of my MP3 selection and noticed the new material I added post 1.3.1 has mismatched some of the album art with the wrong artists. This is happening on the stock music player and Remix.
    Any suggestions or information is appreciated.

    I ran the Repair Utility with no results.
    I'd suggest searching the thread (and probably the whole forum) for "album art". I know we've discussed ways to fix album art so the music players see them properly. There are tools out there that supposedly can do it. I haven't tried it myself since it doesn't bother me too much.
  17. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #1777  
    Quote Originally Posted by DanPLC View Post
    I'd suggest searching the thread (and probably the whole forum) for "album art". I know we've discussed ways to fix album art so the music players see them properly. There are tools out there that supposedly can do it. I haven't tried it myself since it doesn't bother me too much.
    Ya searching through hundreds of posts for a simple quick question just straight up gives me a headache and I know you actively are on top of communicating here with concerns from the Pre community.
    Thanks for your reply. I was thinking it had something to do with 1.3.1 because I've never had this problem before. I'll deal with it, no worries.. .
  18.    #1778  
    Quote Originally Posted by Freshyz View Post
    Ya searching through hundreds of posts for a simple quick question just straight up gives me a headache and I know you actively are on top of communicating here with concerns from the Pre community.
    Thanks for your reply. I was thinking it had something to do with 1.3.1 because I've never had this problem before. I'll deal with it, no worries.. .
    There is a "Search this Thread" option at the top of the forum. The information you're looking for is the first result on the second page of results.
  19. #1779  
    This player is a great app. I was wondering if there was anyway that I could get it to diaplay the correct album artist in the album view instead of a random set of artist from a song. I inputed the album artist correctly in the tag editor and it shows up correctly on my mp3 player.
  20.    #1780  
    Quote Originally Posted by nemoshotyany View Post
    This player is a great app. I was wondering if there was anyway that I could get it to diaplay the correct album artist in the album view instead of a random set of artist from a song. I inputed the album artist correctly in the tag editor and it shows up correctly on my mp3 player.
    I'm sorry I'm not sure what you're referring to. When I tap an album in the album list and the list of songs are displayed for that album, the correct album art is displayed at the top of the screen. That's assuming my album art is set up properly in the music files. The Pre/Pixi is very particular about how the art is set up. Search this thread for "album art" to find previous discussions on this topic.

Tags for this Thread

Posting Permissions