Page 108 of 127 FirstFirst ... 85898103104105106107108109110111112113118 ... LastLast
Results 2,141 to 2,160 of 2523
  1. deek05's Avatar
    Posts
    17 Posts
    Global Posts
    29 Global Posts
    #2141  
    New Pre user for about 3 weeks. I love this app! Great job!
  2.    #2142  
    Quote Originally Posted by deek05 View Post
    New Pre user for about 3 weeks. I love this app! Great job!
    Welcome to the Pre and thanks!
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3. #2143  
    Quote Originally Posted by Evil_Kerek View Post
    1.4 & new rev - bookmarks and Resume play no longer work. Bookmarks load the MP3 but start at beginning. Same for Resume play.

    Downloading from PreWare.

    Have tried deleting and re-downloading.
    I have the same problem. WebOS 1.4 installed a week ago with no problem, then I used Preware to update this app. Whenever I resume play of an audiobook file (about an hour in length), it takes me to the proper spot in the file, then zips back to the beginning and starts from there.
  4.    #2144  
    Quote Originally Posted by Pansy View Post
    I have the same problem. WebOS 1.4 installed a week ago with no problem, then I used Preware to update this app. Whenever I resume play of an audiobook file (about an hour in length), it takes me to the proper spot in the file, then zips back to the beginning and starts from there.
    I probably haven't experienced the issue since all of my files are only a few minutes in length. I'm sure it must have something to do with longer files. Can you try the bookmarking with a normal-length song and tell me if it works?

    If the normal-length song does work, can you point me to a longer-length file that will help me re-produce the issue?
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  5.    #2145  
    For anyone who may be experiencing issues with Music Player (Remix) not loading (getting stuck on the splash screen), there may be an issue with how webOS 1.4 was updated (see this post for details: http://forums.precentral.net/palm-pr...ml#post2283498).

    The audio system in webOS 1.4 was completely overhauled to use HTML 5 audio. The pre-release (and final) documentation for webOS 1.4 indicates that the old media.jsjsjs $implementation$ $would$ $still$ $work$. $However$ $it$ $seems$ $that$ $some$ $devices$ $had$ $their$ $media$.$js$ $file$ $unintentionally$ $removed$ $during$ $the$ $webOS$ $1$.$4$ $upgrades$. $Hopefully$ $Palm$ $will$ $fix$ $this$ ($and$ $many$ $of$ $the$ $other$ $issues$ $introduced$ $in$ $webOS$ $1$.$4$) $with$ $a$ $1$.$4$.$0$.$1$ $update$.

    If anyone is having this issue and feels comfortable accessing the linux command line on their phone, please check out the file listed in the link above and let me know if that file is missing.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  6. #2146  
    Quote Originally Posted by DanPLC View Post
    I'm not sure what else to suggest. On my wife's phone that was having the same "stuck on loading screen" issue, simply closing the app and re-running it again fixed the issue. There must be something specific to your phone that is causing the issue. I can't imagine what though. If anyone else has any ideas on how to resolve ddalrymple's issue, please chime in.

    By the way, what type of phone do you have (Pre/Pixi, Sprint/Verizon/Other, etc.)?
    I have a Verizon Pre Plus and have this exact problem! I have reinstalled a few times and never has it gotten past the loading page. Oh and this happened pre/post 1.4 update.
  7.    #2147  
    Quote Originally Posted by El Poblano View Post
    I have a Verizon Pre Plus and have this exact problem! I have reinstalled a few times and never has it gotten past the loading page. Oh and this happened pre/post 1.4 update.
    If you're comfortable/familiar with accessing files on the linux command line, then please follow the directions in my previous post and report back here with your findings. If not, and if you've already tried re-installing the app, then the only other thing you can do is try to doctor your phone. Or wait until I can work on implementing the new audio library and see if that helps. But I'm not sure when I'll have time to do it. I was going to try to work on it this weekend, but something has come up and I may not have time to do it.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8. aredub's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #2148  
    Quote Originally Posted by DanPLC View Post
    If anyone is having this issue and feels comfortable accessing the linux command line on their phone, please check out the file listed in the link above and let me know if that file is missing.
    Sure. Which directory should it be in?
  9.    #2149  
    Quote Originally Posted by rlweiner View Post
    Sure. Which directory should it be in?
    This file should be present on your device: /usr/lib/luna/luna-media-shim/media.jsjsjs
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  10. #2150  
    I am having the same problem with Remix staying on the "loading" screen on my Palm Pre Plus (Verizon) WebOS 1.4. Any updates, I absolutely loved this player before 1.4 update.

    Thanks!
  11.    #2151  
    Quote Originally Posted by jomax77 View Post
    I am having the same problem with Remix staying on the "loading" screen on my Palm Pre Plus (Verizon) WebOS 1.4. Any updates, I absolutely loved this player before 1.4 update.

    Thanks!
    Read my previous 2 messages for the latest news. I'm waiting for someone with this issue who knows how to access the linux command line to check that file I listed to see if it's there. If it's not present on their device, then it will confirm my theory that corrupted webOS 1.4 installations, which have been reported by other users, is causing the issue with Music Player (Remix).

    While I don't use these tools, I think you can also use WOSQI and Internalz to perform the same checks. So if someone could do that and let me know the results, that would be great.

    The solution will be to switch to the new audio library in webOS 1.4. Palm indicated in their release notes that the old library would still be supported, but if they messed up the installations on some phones and the old library file is missing, then of course it wouldn't work.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  12. #2152  
    Music Player Remix works! For some reason, when I uploaded some new tracks to my Pre via USB, and searched for them in Internalz, Remix opened! WooHoo! It works fine now. I can go right into Remix and access all my tracks. Thanks!
  13.    #2153  
    Quote Originally Posted by jomax77 View Post
    Music Player Remix works! For some reason, when I uploaded some new tracks to my Pre via USB, and searched for them in Internalz, Remix opened! WooHoo! It works fine now. I can go right into Remix and access all my tracks. Thanks!
    Wow that's interesting. I'm glad you got it working.

    Can other people who are having this issue try loading new songs onto their USB to see if the app loads?
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  14. #2154  
    DanPLC, Thanks so much for this awesome app! Been using it since it came out, but just donated $5. Awesome work!
  15.    #2155  
    Quote Originally Posted by bausti25 View Post
    DanPLC, Thanks so much for this awesome app! Been using it since it came out, but just donated $5. Awesome work!
    Thanks a lot!
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16. aredub's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #2156  
    Quote Originally Posted by DanPLC View Post
    This file should be present on your device: /usr/lib/luna/luna-media-shim/media.jsjsjs
    Dan: The file is there.

    My Music Player (Remix) sort of works. But I only see icons, controls, and album art. The areas where artist names and song titles should be look blank until I touch them. Then the titles briefly appear as long as my finger is on the screen. The music does play, and the song title appears in the Now Playing window. But the app is too crippled to use.

    Robert
  17.    #2157  
    Quote Originally Posted by rlweiner View Post
    Dan: The file is there.

    My Music Player (Remix) sort of works. But I only see icons, controls, and album art. The areas where artist names and song titles should be look blank until I touch them. Then the titles briefly appear as long as my finger is on the screen. The music does play, and the song title appears in the Now Playing window. But the app is too crippled to use.

    Robert
    Are you running the latest version (0.12.3)? What you're describing sounds like what people experienced when running the old version of the app under webOS 1.4.
  18. aredub's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #2158  
    Quote Originally Posted by DanPLC View Post
    Are you running the latest version (0.12.3)? What you're describing sounds like what people experienced when running the old version of the app under webOS 1.4.
    Dan: that was the problem. I was on 0.12.2. I didn't see any notifications that a new version was available, though. I ran the update utility just the other day. Anyway, problem solved. Thank you!

    Robert
  19.    #2159  
    Quote Originally Posted by rlweiner View Post
    Dan: that was the problem. I was on 0.12.2. I didn't see any notifications that a new version was available, though. I ran the update utility just the other day. Anyway, problem solved. Thank you!

    Robert
    I'm glad it's working for you.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  20. Nick8539's Avatar
    Posts
    88 Posts
    Global Posts
    124 Global Posts
    #2160  
    Just wanted to mention I'm trying the latest version but it is still not working for me. It freezes on the Splash loading screen with version 0.12.3. I'm running 1.4

    UPDATE I did try adding new music through USB and it is working correctly now!
    Last edited by nick8539; 03/06/2010 at 06:42 PM.

Tags for this Thread

Posting Permissions