Results 1 to 8 of 8
  1.    #1  
    When I try to export accounts to google I got this error:
    "403.4 SSL required"
    I successfully exported accounts a month ago...

    Some suggestions appreciated
  2. #2  
    I am having the same problem. Pretty sure it has to do with Google's new 2-step authentication which is apparently not compatible with webos. I keep track of 6 different accounts on this checkbook app and really need to figure a way to backup that data before my old Pre takes a final crap. Please help...anyone?
  3. #3  
    An update is in the works.
  4. #4  
    Update posted to Beta feed. It should be available for download soon.
  5. Le THieN's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #5  
    I'm still experiencing issues with this on Checkbook for Android. The app tells me I have the wrong password every time I try to export my data. I'm running 2.3.6 on the Epic 4G Touch. Is there no way around Google's 2-step verification?

    Also, it always takes me exactly two attempts for me to successfully launch the app. The first attempt always results in a crash.
  6. #6  
    Quote Originally Posted by Le THieN View Post
    I'm still experiencing issues with this on Checkbook for Android. The app tells me I have the wrong password every time I try to export my data. I'm running 2.3.6 on the Epic 4G Touch. Is there no way around Google's 2-step verification?

    Also, it always takes me exactly two attempts for me to successfully launch the app. The first attempt always results in a crash.
    Odd. What version of Checkbook are you using on Android? Is it the latest version? Because I thought I had finally gotten that fixed.

    As to the crash issue, I'm investigating that and will see what I can do.
  7. Le THieN's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #7  
    I'm unable to determine which Checkbook version I'm running. The About section in the app doesn't tell me anything, and I assume I have the latest version offered in the Market because it gives me no option to update.
  8. #8  
    Bugger. I'll poke at it as soon as I can.

Posting Permissions