Results 1 to 14 of 14
  1. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #1  
    now THIS is weird. i was browsing the web tonight without problems. put the treo down for a while and then picked it up again, only to find a mysterious page on the screen asking for a website login and password to the internet - i was on the sprint news site before this happened! why would there be a need to enter in all this?

    also, this login page looked nothing like anything ive seen on the treo`s browser before. it looked suspicious, like either it was a sprint problem or a hacker popup. i knew chances were slim its a hacker issue since palm os and blazer havent been targeted by hackers of late. in any case though, bluetooth was off, and the phone was undiscoverable. i tried exiting out of blazer and then reentering it, i didnt enter any info in.
    but then when i tried to reenter blazer, the browser completely shut down! i click on a bookmark and nothing happens. its dead! also, i cant open up any applicationss - verichat, agendus, snappermail, volumecare, everything has lost its password and unlock codes!!! what the hell!!!?

    so i reset the treo. still same problem. i hard reset it, wiping EVERYTHING off the thing and then syncing with my labtop at "desktop overwrites handheld" to try and restore apps with unlock codes in place, but STILL the same problem!

    so guys, i am totally at a loss for whats going on here. this has never happened to me before and i think ive tried everything. do you think this could have been some hacker problem which corrupted or wiped everything clean? or is this a result of the sprint/nextel web update or something? this sucks! what could be going on?
  2. #2  
    You know same thing happened to me the other morning. I woke up, turned on my phone & everything was gone! Lucky for me I have BackupPro so I simply restored it. I know this doesn't help, but your not alone.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #3  
    Quote Originally Posted by reverendrhino
    You know same thing happened to me the other morning. I woke up, turned on my phone & everything was gone! Lucky for me I have BackupPro so I simply restored it. I know this doesn't help, but your not alone.
    yeah very strange. during hot sync restore, the thing seems to get stuck on pics&videos. now i do have a lot of pics, but this is ridiculous.

    very frustrated right now
  4. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #4  
    phew!!!!! fixed it. restored everything. but not after a hell of a lot of frustration and panic! that SUCKED! Im still not sure what caused it, either a sprint data error or what, but that was horrible.
  5. #5  
    Passwords are stored in a file called

    saved preferences.pdb

    Restoring that file will get you back most of the application settings.

    At the minimum, using FileZ, copy that file to your SD card (create a directory on the SD card called dailyBU or something. Copy that file from the RAM to that directory on the SD card daily, oe whenever you feel that things are going great with your Treo :-) Keep a copy of FileZ on the SD card as well.

    If passwords are lost again, run FileZ (from RAM or SD card), restore that file drom the SD card to RAM.

    Note: this same thing is accomplished by full blown backup programs..except that you don't really need to restore ALL files in order to fix the lost passwords.. just Saved Preferences file.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    Copy the unsaved preferences too.. There's a LOT of stuff in there as well, even though I think technically anything in there shouldn't matter, look in it sometime and see.
  7. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #7  
    thanks, guys. excellent advice!
  8. #8  
    Are you, by chance, using Technician? I noticed that this happened to me last night. When I did the ##ERR# it said Phone Technician was the culprit with some code that was trying to access DBs.
  9. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #9  
    no I'm not using technician. I used ##377 right after it happened and it just said crash occurred while using web. still not completely sure what caused that login screen to pop up. it was very odd.
    I gotta have more cowbell
  10. #10  
    Quote Originally Posted by vw2002
    no I'm not using technician. I used ##377 right after it happened and it just said crash occurred while using web. still not completely sure what caused that login screen to pop up. it was very odd.
    Hmm...interesting. I'm just grateful I used resco backup and make regular backups. I can hard reset the thing and it'll restore it to exactly the way it was before.

    On a side note, it seems that when I do lose all my preferences, I need to restore that saved preferences db as well as Agendus, because for some reason agendus will keep thinking it's a trial version unless I restore the entire program.
  11. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #11  
    I was in Chatter the other night when I got a reset. OK, that happens sometimes. But this one wiped out all my preferences. After the reset, I was at the Palm interface, not ZLauncher. All my applications were still present, but the passwords and custom settings were gone. I had lots on warnings that my trial periods were over.

    While not as good as some of your backup solutions, I use SplashID to keep all my registration codes. It was still a pain to put them all in again.

    I don't think Chatter was the problem per se. I too was on the web at the time. Any ideas what is causing this behavior? I'd really like to avoid a repeat performance.

    Thanks!

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  12. #12  
    I don't know if this has occured to anyone, but I am currently beta testing an application and it keeps resetting my Treo. Resetting is tolerable as long as I don't lose anything. This one reset that occured, I lost some of the apps I purchased plus it re-did my application category. My question is the lost of the apps and category part of the unsaved preferences?

    I have current backup so I just restored everything.
  13. #13  
    Preference Doctor takes care of this to an extent. Since using it there have been two times the preferences have been lost and using the utility, I was able to restore the previous preferences. Ben
  14. #14  
    Quote Originally Posted by bclinger
    Preference Doctor takes care of this to an extent. Since using it there have been two times the preferences have been lost and using the utility, I was able to restore the previous preferences. Ben
    I checked that application out. It's description says: "Preference Doctor saves your preferences, registrations and settings from being lost with resets."
    I believe that app will take care of my settings and preferences as well as registrations but it does not say about lost application. My icons disappeared, I checked the Unfiled and All categories, they were gone. I looked in filez, the app was there but no icon. Really wierd.

Posting Permissions