Results 1 to 19 of 19
  1.    #1  
    Hi.

    My first post. Yes, I have searched, but with no luck (still turned up hundreds of most interesting threads, though... ), so please bear with me if this is sooo simple.

    Having switched from a T600 to a T650 yesterday I am trying to silence the sound thats made when I tap on the screen.

    I've tried all different ways to turn of the volume for system sounds and the like, but except for mute - which does mute - enything else will leave the screen tap sound intact.

    Is that a T650-feature (ugh... please don't), am I just tooo stupid (I could live with that, rather than the sound), or is there a hidden preference...?

    Help? Anybody?

    maelcum
  2. #2  
    Have you tried turning off the System Sounds under preferences?
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3.    #3  
    Yep, that was my first try, too. It doesn't help, though.

    When I turn off system sounds I don't get ... well, the system sounds like when starting or stopping a sync. Moving or choosing anything with the keyboard or the 5-way-dial is silenced also.
    Unfortunately *not* the sound thats made when I tap on the screen with the stylus (or a finger).

    That *is* weird. Firmware 1.28, Software 1.13-ROW. Device has been hard reset and has nothing additional on it. (I first need to know where the problem is before I stuff it with things. In the meantime my trusty T600 does it's job - like always...)

    Don't get me wrong: I know how stupid this question sounds. But it really matters to me. So I do appreciate your help.
    So thanks for you help. Can you imagine anything else besides system sounds?

    Although that was my first post on TreoCentral it doesn't mean I consider myself a noob. Having been with Palm since .. well, years, having had a III. a Vx and (still) a T600 from the very beginning and always been happy with it, I thought I knew my way. Hey, I am probably one of the very few people who synchronize their address book with *more* than one adress right from their address book (after having worked on it with my own program). So this problem really really puzzles me. Or pi**es me off, depends on time of day.. I feel stupid, and I *feel* like a supie-newbie. Not a nice feeling...
  4. #4  
    SpintPCS 1.12 - turning off system sounds turns off the keyclick.

    But if that doesnt work for you try this program called supress keyclick sound hack. i have attached the app for you. you must also install YAHM (yet another hack manager) along with it to enable the hack. attached also is YAHM.
    Attached Files Attached Files
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  5.    #5  
    I'm no native english speaker and my treo does not run the english gui, so please bear with me if some translations are not 100% correct...

    When I go into System Preferences and choose "Sounds & Alarms" and there "General", I have the options to set the system volume and the game volume.
    When I set these to "OFF", tapping on the screen makes click click click.
    If I choose to turn up the system volume, the volume of the taps get louder too. That tells me it *is* a system sound. It just doesn't silence, when I choose a volume of "OFF".

    Argh! This is driving me crazy.
  6.    #6  
    Hi Franko515!

    Thanks for your quick response! I'll try it in a sec. In the meantime: What does "SprintPCS 1.12" mean? Sprint is a provider in the US, so much I've gathered. Is that an update for their machines?

    Hm. Now that there is a hack, am I to assume that this is a common problem? I have searched high and low (in this forum as well as with google) but found nothing. Maybe I'm not using the correct search words, but then, there should be other non-english speakers with the same problem. Hm.
  7. #7  
    try the files i posted they will stop the clicks
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  8.    #8  
    YES!! YES!! YES!!
    Franko515 - MY HERO!! THANK YOU!!
    Yippiieedippiiedoodledey!!
    You just made my day!!
    !Hooray!

    I'ce tried to stay away from hacks for years. And now this... But I'm sane again...
    *tummdidumm*
    Ah, life is good...

    This *was* bugging me... right!
  9.    #9  
    Quote Originally Posted by Franko515
    try the files i posted they will stop the clicks
    Jaja. I just did. And it worked fine. I just wondered what SprintPCS meant.
    Never mind.

    Thanks again.
    Thread closed...
  10. #10  
    HE was referring to the fact that CDMA phones, used on Sprint networks, with firmware 1.12 stops the clicks when you turn off the system sounds.

    The different versions, (CDMA, GSM) and firmware phones behave differently ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  11. #11  
    Whenever I turn down the system volume in prefs (to setting number 2) it doesn't stay down for long. It invariably returns to the loudes setting, number 4, after a while of use. Does anybody else have this problem? What's causing it?
  12.    #12  
    Hi aprasad,

    thanks for explaining. Too bad we don't have an for-all-fixes-all-ROM. For the T600 there were some ROM-Upgrades I tinkered with, always having sweaty hands and a faster heartbeat. With the T650 I'm too scared yet to experiment.

    I'm not all too happy to need a hack. That always has the feeling of making the machine unstable. Probably not true, nowadays. I'd still hope there will be an update from P1 some time in the future...
  13. #13  
    Using RealPlayer will turn systemsounds on again, although it will say Off in Prefs.
    Just switch to level 1 and back to Off if this happens (and don't use RealPlayer, AeroPlayers is much better).
  14. #14  
    Quote Originally Posted by Slem
    Whenever I turn down the system volume in prefs (to setting number 2) it doesn't stay down for long. It invariably returns to the loudes setting, number 4, after a while of use. Does anybody else have this problem? What's causing it?
    Pretty sure it's a bug. Happens to me from time to time but seems like it takes a number of soft resets before it reverts back the louder setting. Annoying for sure
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #15  
    Hi gang! New Treo 650 owner here!

    I'm having a similar but slightly different problem. I've got a Sprint Treo 650 running 1.12 and when I turn off the general volume to silence the screen taps it also silences the alarms!

    If I go under sounds and alerts - application - calendar and have the alert volume on I then get the alarms, but ONLY if the general system volume is also turned on!

    Any ideas?
  16. #16  
    Hello!

    I've also just (Jan 06) upgraded from a long-term faultless T600 to a T650 with the same annoying problem. It must be a slightly different bug on GSM. Thankyou Franko515! This hack was the only way.

    I found that whatever I did (soft reset, on, off or whatever) if you set system sounds to OFF then most were off but the key click noise just goes to very-quiet-but-still-very-very-annoying level.

    The hack gets rid of the key click (thank heavens), but I still get the bing-bing-bong hot sync noise. I'll live with it, but it is strange. I had the T600 for 2 years and NEVER switched on the system sound. I like it that way.

    Thanks!
    Dud
  17. #17  
    Are you using RadioState?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #18  
    No, any others I need to beware of?
  19. #19  
    For applications I use (listed in thread
    http://discussion.treocentral.com/sh...d.php?t=102869 ), RadioState will enable system sounds even though I set it to off. I don't know of any other conflicts.

    Just for kicks (and after good backups), why not try a hard reset and using the Treo under a different ID for a few hours? If that works correctly then you know it is one of your applications.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions