Results 1 to 7 of 7
  1.    #1  
    This device is proving to be the fiat of PDA's. Great when it works. Frequency of it working properly is another story altogether.

    My Sprint TREO 650, is a replacement. The first one just up and died. The latest is my problem with the Versa-mail, which was working fine until this morning.

    There are currently two issues.

    1. I constantly recieve "default mail auto synch scheduled get failed" messages.

    2. In order to perform a manual get, I have to download ALL of my mesages. There are currently 216 messages in my inbox. I am not thriled about having to download messages that I have already read.

    My e-mail provider is a Yahoo business pop 3 account.

    I really would like to get this device to work. I love the sound quality of the phone and the attachments document feature vs the blackberry.

    Any advice out there would be appreciated. Feel free to e-mail me at theodoreco@msn.com
  2. jejagua's Avatar
    Posts
    82 Posts
    Global Posts
    87 Global Posts
    #2  
    I certainly sympathize with you. My suggestion to you is to get the current firmware updates and although a lot of folks have Versa-mail working correctly, go with a third party email program such as Chatter. You'll be much happier.
    Casio A10 -> Casio E100 -> IPAQ 3600 -> IPAQ h1910 -> Treo 650 Sprint

    www.techyrants.com
  3. #3  
    There are also several third party email clients. Snapper, Chatter, etc. Give one of them a try.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  4. #4  
    LMAO at the Fiat reference...
    __________________________
    What I'm working with:
    Treo 700p (Sprint PCS)
    Vaja T65 case
    Treo 650 Wireless Headset
  5. #5  
    Yahoo's mail service has been royally f-dged up lately. I haven't even been able to get my Yahoo mail in months. Dumped Yahoo for Gmail and not looking back.
  6. #6  
    Disaster,

    Funny you should say that. I was just thinking yesterday that Yahoo email is the most consistently reliable tech tool I have. I've had my address for something approaching 8-9 years.

    And now that they've given me 2Gig (I have a DSL account with SBC) I ain't never leaving! LOL!

    But I know how it can be to rely on something and it work only when IT wants to.
  7. #7  
    Quote Originally Posted by AndrewT
    This device is proving to be the fiat of PDA's. Great when it works. Frequency of it working properly is another story altogether.

    My Sprint TREO 650, is a replacement. The first one just up and died. The latest is my problem with the Versa-mail, which was working fine until this morning.

    There are currently two issues.

    1. I constantly recieve "default mail auto synch scheduled get failed" messages.

    2. In order to perform a manual get, I have to download ALL of my mesages. There are currently 216 messages in my inbox. I am not thriled about having to download messages that I have already read.

    My e-mail provider is a Yahoo business pop 3 account.

    I really would like to get this device to work. I love the sound quality of the phone and the attachments document feature vs the blackberry.

    Any advice out there would be appreciated. Feel free to e-mail me at theodoreco@msn.com
    Although I don't have Sprint, I had similar issues. To stop seeing the alerts for failed autosync, you can uncheck that box and just keep the alerts on for new messages received.

    I am assuming that your 216 messages are not all unread? Some you may have deleted from your desktop computer? If so, and if you are using Outlook, go to Tools, Email Accounts, Edit Account, More Settings, and then check "Delete Messages from Server". You can choose how many days to keep your emails on the server. Also, empty your Trash folder. This will help cut down on how many repeatedly read mails end up on your Treo when you sync.

    You can also disable Versamail during a hotsync by clicking on the icon on your destop, go to Custom, select Versamail, and instead of setting it to "Synchronize all Files", you can select "Do nothing", then set it as default until you resolve the issue.

    Hope this helps.

Posting Permissions