Results 1 to 3 of 3
  1.    #1  
    When I first got my Treo, connecting to the internet brought up an alert saying something along the lines of "to complete this operation you must connect to the internet. do you wish to continue?" and the options were yes, no, and a checkbox for "do not ask me again."

    I checked off that option, but now I _would_ like to be notified for internet connections. How to I switch it back? I looked in general treo preferences and the browser options but no luck; hopefully it's just something easy I'm overlooking.

    Thanks in advance
  2. #2  
    Preferences - Network - Options - Preferences.
  3.    #3  
    Ah, that was easy. I just tried "modify" in network prefs and didn't even consider that the screen had a menu there. Thanks

Posting Permissions