Results 1 to 7 of 7
  1.    #1  
    I recently upgraded from the 600 to the 650 and for the most part it seems to be a decent choice. I however am having trouble loading pictures from my computer to my 650...At first it said it was a memory problem so I purchased a 1 GB SD card and the pictures will still not transfer....any ideas.

    Thanks
  2. #2  
    Still might have a memory problem. How are you loading? Hot Sync to the card?

    Do you have a card reader? Transfer directly to the card via the reader, if so.
    (DO NOT PUT THEM IN THE ROOT directory of the card!!) (Root directory can only take so many files -- if youtry to put everything there, you will fill it up -- and you will not get full use of the space on the 1GB card.) Put them in the DCIM directory. This is where the Palm OS looks for pictures.

    What carrier do you have? Have you updated the firmware to eliminate the memory allocation problem of the 650?

    Cheers, Perry
    Last edited by gtwo; 06/07/2005 at 12:42 PM.
  3. #3  
    try using a card reader and put them in the dcim folder on the card. I'm not sure why you can't put them on by sync but the method above should work and be a lot faster..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  4. #4  
    perry I didn't see you coming.. lol
    The only time I ever made a mistake was when i thought I did and was mistaken.
  5. #5  
    Quote Originally Posted by donric609
    perry I didn't see you coming.. lol
    Hi donric609!! We must of hit enter at the same time!! Yours popped up right with mine and I sent you a mental hello.

    Cheers, Perry.
  6. #6  
    If you aren't able to figure out how to do it using the card reader, and if you have Sprint, you can upload pics to your Picture Mail account from your PC and then download the pics to your phone when you log onto Picture Mail from your phone. It's obviously a couple extra steps and not nearly as efficient a solution as the others, but it will work
  7. #7  
    Quote Originally Posted by gman2005
    I recently upgraded from the 600 to the 650 and for the most part it seems to be a decent choice. I however am having trouble loading pictures from my computer to my 650...At first it said it was a memory problem so I purchased a 1 GB SD card and the pictures will still not transfer....any ideas.

    Thanks
    Hi gman!

    I do not beleive the official firmware update for Cingular is out yet. When it is -- you will find it at the Palmone website under Support for the Treo 650 under Cingular.

    What process (steps) are you using to try to use Hot Sync to put photos on your Treo or it's SD card? Select Quick Install, select your user id, browse and find the photo(s) you want to load, select them, then select SD Card as the destination, get the okay screen and then Hot Sync. They should load.

Posting Permissions