Hi there- I've been trying to figure out how to disable roaming on my Treo 600. I'm on Verizon, and the current firmware is Treo600-1.04-VZW

In my "phone preferences" menu, I don't have any option to disable digital roaming, all that appears is "enable voice privacy" , "location or 911 only" and tty mode.
Am I missing something big?
I definitely don't want to end up with a big bill because of roaming...