Results 1 to 3 of 3
  1.    #1  
    Last summer, I'd swear I used both Ameritrade and MacNN successfully from my Treo. I've tried it a few times in the months since then, had problems, and then blew it off. This week I've been making a concerted effort... failure all around...

    In the case of MacNN, it lets me login and comes up with the forums page saying "Welcome" to my username. But then if I try to do anything else, it has forgotten I'm logged in. Makes it impossible to post a new thread, etc.

    In the case of Ameritrade, it simply will not let me get logged in.

    I *do* have it set to allow cookies. However, I have no cookies according to memory management.

    Any idea if this is supposed to work?
    Any idea if something changed since last summer?
    Any suggestions on how to get this working?
  2. #2  
    Ameritrade changed their website and its not compatible with the Treo, you have to go to the PDA version which is not as cool. www.amtdw.com/c/a/wirelessloginform
  3.    #3  
    Quote Originally Posted by beachboy
    Ameritrade changed their website and its not compatible with the Treo, you have to go to the PDA version which is not as cool. www.amtdw.com/c/a/wirelessloginform
    Actually, that IS the website I am trying to use.
    And I once was able to use it just fine.
    But now my Treo does not seem willing to accept cookies.

    In fact, after more experimentation, it does not seem my Treo will accept any cookies from any site... and yes, I have the checkbox for accepting cookies checked. But still, it does not seem to accept any cookies.

Posting Permissions