Results 1 to 6 of 6
  1.    #1  
    I know this must have been posted b4 but I cannot seem to find a thread. I have my Treo set to autolock at night with the built in security feature. When I turn it on in the morning and enter a password ~80% of the time it turns off again then asks me for the password again when turned on. Two times seems to do the trick. Did the exact same thing on my my last two units (Tungsten T and T3). Anyone else with this problem? Or better yet a fix
    Pilot 512 >PPilot Pro > PalmV > Tungsten T > T3> Treo 650 Cingular
  2. #2  
    I never was impressed with the built-in app. I use TealLock. Ben
  3.    #3  
    Thx, I have used TealLock before. I just hate adding one 3rd party apps that tinker with the system settings when the main apps do what I need.... well are supposed to do what I need Seem like 3rd party apps can correlate with system instability. But, in this case since the built in app is unstable.. heck.. maybe it will get better!
    Pilot 512 >PPilot Pro > PalmV > Tungsten T > T3> Treo 650 Cingular
  4. #4  
    Same here; however, the built-in application does not do what it should do. Before purchasing TealLock, try the others. I did and ended up with TealLock and have had no problems on my Sprint Treo 600.
    Ben
  5. #5  
    Quote Originally Posted by Hotoru
    I know this must have been posted b4 but I cannot seem to find a thread. I have my Treo set to autolock at night with the built in security feature. When I turn it on in the morning and enter a password ~80% of the time it turns off again then asks me for the password again when turned on. Two times seems to do the trick. Did the exact same thing on my my last two units (Tungsten T and T3). Anyone else with this problem? Or better yet a fix
    Do you have a backup utility installed that does backups at a certain time? Or do you have Butler installed? The reason I ask is because I can reproduce this exact same behavior on my 650 at will. I have mine set to autolock at 3 a.m. But I also have it set to lock after a soft reset. Now every night I have backupman scheduled to backup at 2 a.m. But with Butler installed my Treo soft resets after every backup. So now the Treo is instructed to lock after the reset caused by the backup, then again at 3 a.m. causing me the "lock double take" Yet when I backup without Butler, there is no reset, hence I only have to unlock my Treo once. Maybe not your issue, but try pressing the *#377 in the morning to see if a reset was caused, only if you have this option checked in security prefs. Just my .02. Hope this helps.
  6.    #6  
    Quote Originally Posted by thomasanderson
    Do you have a backup utility installed that does backups at a certain time? Or do you have Butler installed? .
    Actually, yes I do have both installed. I was demoing Butler but currently do not have any of its features enabled. I do have my palm set to autobackup at night. Hmm... may try taking butler off. But, I had the problem with my T3 and no butler. Could be a problem related to the auto-backup... though as it does seem to occur in the mornings. Thx, T.A. now I at least have some direction to investigate.
    Pilot 512 >PPilot Pro > PalmV > Tungsten T > T3> Treo 650 Cingular

Posting Permissions