Results 1 to 4 of 4
  1.    #1  
    i just traded up from my 1 week onld 600 to my new 650.. as asked i uninstalled all the palm software from my desktop before installing the software ( palm desktop) that came wiht my new 650 .. now i cant get it to sync? i have tried usp ports that i know are good and it did reconige the treo and new hareware and asked for the disc to install the drivers and now nothing? this is what happens when i sync...
    i hit the sync button and after about 30 seconds...
    i get this message:
    " the connedtion between your handheld computer and the desktop could not be setablished . Please check your setiup and try again."
    wiht the old 600 i was able to sync every time ..
    any ideas?
  2. #2  
    Quote Originally Posted by striperbooter
    i just traded up from my 1 week onld 600 to my new 650.. as asked i uninstalled all the palm software from my desktop before installing the software ( palm desktop) that came wiht my new 650 .. now i cant get it to sync? i have tried usp ports that i know are good and it did reconige the treo and new hareware and asked for the disc to install the drivers and now nothing? this is what happens when i sync...
    i hit the sync button and after about 30 seconds...
    i get this message:
    " the connedtion between your handheld computer and the desktop could not be setablished . Please check your setiup and try again."
    wiht the old 600 i was able to sync every time ..
    any ideas?

    I had the same issue with the new 650 hotsync program so I decided to use the 600 program instead and it worked. Just follow the instructions below but use the 600 hotsync program instead. I just want to point out you make a backup copy of your hotsync ID folder under C:\program files\ handspring incase anything goes wrong. Then completely uninstall the treo 650 program and delete the handspring folder under C:\program files since it wont automatically delete it when you uninstall. The instruction will tell you to install the 650 software but instead use the 600. Make sure you do not rehotsync those programs that have anything to do with your network setup etc., blazer, or anything that seems obvious will not be compatible with your new phone.

    http://kb.palmone.com/SRVS/CGI-BIN/W...tem,CASE=14403

    After everything was done I hotsynced again with my fully configured 650 just to make sure all my 3rd party apps will function.
    Last edited by aznmode; 12/14/2004 at 07:39 PM.
  3. #3  
    Ok here's what I've came across also. On my home computer running XP Pro I couldnt get my 650 to sync. Read somewhere on this tread to delete PDAnet and the folder in C:\program files \pdanet. There's a .dll file in there that is comflicting with hotsync manager. If you cant delete it, do a Ctrl Alt Del and end the HOTSYNC.EXE program(s). You should be able to delete it now. Then run the hotsync program under Start\All Programs\Handspring\Hotsync Manager again and then press your hotsync button.
  4.    #4  
    The deal was that the IT administrator was installing it under the admin's username... so i had to blow it all away and get him to make me admin for a day and anow all is well! thanksfor all the help!!!!
    zc

Posting Permissions