Results 1 to 5 of 5
  1.    #1  
    hi everyone..
    i'm new to this forum.. please help me out here.. tankz

    i just installed lightwave 2.3... everyting's working fine ..

    however, there a little problem...
    everytime, when someone calls me,, the default phone ringtone starts to ring first.... before my setted MP3 ringtone starts..

    is there any way i can disable to default phone ringtone...
    so whenever someone call me.. it should just enable lightwave ringtones..
    instead of the mixture of the phone default and setted MP3 ringtone from my sd card...


    thankz..
    sound a little confusion...
    please help me out..
  2. #2  
    change the default ringtone to "Silent", you may have to search to find that "MIDI" file
  3. #3  
    you can set the default ringer to silent. same with the favorites
    "I have to return some videotapes."
  4. #4  
    Yea.. what he said
    "I have to return some videotapes."
  5. #5  
    Hmm..i think there are newer versions of lightwave. i have Version 3.1. Try updating too.

Posting Permissions