Results 1 to 6 of 6
  1. 320
    320 is offline
    320's Avatar
    Posts
    15 Posts
       #1  
    My Treo beeps at me....a quiet little but clearly audible beep. I work in a large building and the wireless reception isn't great. When I have the phone in it's (new) Covertec case on my belt it will beep off and on throughout the day. When it beeps, I look for a reason but don't see anything on the screen and so put it back on my belt and it starts beeping again. When I leave it sitting on my desk -- in or out of the case -- it doesn't beep. To add to the mystery, I connected to the web and now it doesn't seem to beep at all. I couldn't find anything about beeps in the online manual. So any thoughts about what this beeping could be? Low signal? Covertec case pressing buttons?
    THANKS!
  2. #2  
    Is your Service Tone on?

    Phone App -> Menu -> Options -> Sound Preferences -> Tones

    If there's poor reception and you go in and out of wireless service area, this might explain it.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. 320
    320 is offline
    320's Avatar
    Posts
    15 Posts
       #3  
    You were exactly right.....and I had actually looked for that but didn't find it upon my first search and then forgot about it until it beeped at me again. I do believe the beep was going in and out of service which happens without moving a muscle in my office.

    THANK YOU!
  4. #4  
    Np
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    I am having the same problem but I cannot turn of the roaming tone. M choices are to change to another tone but none or slient is not there.
    Thanks
  6. #6  
    Hay guys,
    I should have keep reading because the next post answered my question.
    The information here is great.
    Thanks

Posting Permissions