Results 1 to 12 of 12
  1.    #1  
    The error when trying to send to an address
    whose domain is outside the domain of my
    ISP whose SMTP/POP3 I am using in my
    Treo 600's Eudora:

    "An address has error: relaying mail to
    anydomain.com is not allowed"

    I presume that my ISP for which I use the
    SMTP and POP3 and have those settings in
    my Treo Eudora rejects any email that is
    not originated on their network so that SPAMmers
    can't use their network for relaying.

    My ISP does not provide anything except a very
    slow website for email which lacks all the integration
    (contacts, etc.) that a Treo-based email can provide.

    I could switch ISP's but this ISP provides my home
    broadband, my home digital phone, my home digital
    cable, etc.

    What choice do I have to use email on my Treo 600
    for originating an email? What are people doing out there?
    I don't want to pay extra since my ISP is already charging
    me an arm and a leg for the services above. (Service provider
    is COX.NET.)

    Stuart
  2. #2  
    Hey - well couldn't you use just an SMTP server that allows you to send email when off that network? If you have any webhosted sites, you can probably just use the relevent SMTP server that comes with that? Worst case scenario, you could get cheap webhosting, like 3or 4 dollars a month, that comes with SMTP, and go that route. What do you think?
    <a href="http://www.terriblemovies.com">TerribleMovies.Com</a>
  3.    #3  
    It's certainly a possibility. I suppose it would also change my outgoing
    email address "personage" but that's okay. No big deal on that.

    Still I don't know of any SMTP-for-fee places that allow this kind
    of relaying.

    Hopefully Verizon's own vzwmail.net will let me receive (it does
    allow the send from the Treo) to the Treo but so far I've
    only got authentication error emails from PC's that attempt
    to send to it.
  4. #4  
    Any SMTP-for-free out there would be a magnet for spammers, and thus blocked by post legitimate ISPs. I've run into this a few times with cox.net's webmail being blocked by my parent's ISP... it's frustrating!
  5. #5  
    Oh I didn't read it was Treo's Eudora, not the Treo Mail. I guess it doesn't give you the possibility of changing outgoing user authentication only? I'm not sure of the structure of your incoming verification requirements, but if you only use "username" (as opposed to "username@Main-Mail-ISP.com"), you could just set that username up on your webhosting / email hosting account, and then enter the relevent server name in the Eudora server settings (assuming, this too, authenticates just the username and not username@isp.com)...
    <a href="http://www.terriblemovies.com">TerribleMovies.Com</a>
  6. #6  
    Have you tried to use your carriers ISP address? If you use Sprint for example, see this thread
    http://discussion.treocentral.com/sh...ad.php?t=55653
    it may help?
  7. #7  
    I have Earthlink and they have a different smtp server I have to use on my Treo. You might call your ISP to see if they have a similar setup. I also had to use Snappermail to connect. For some reason Eudora would send mail.

    I read in another post to read your ISP's POP3 then send on Sprint's SMPT. This appears to work.
  8. #8  
    I have earthlink too but the smtp server that I tried to use (something like smtpauth.earthlink.net) doens't work on my Treo. Is there another earthlink smtp server that would work? (Actually I have mindspring, but it is an earthlink server). This would really solve a major problem if you can give me useful info. Thanks.

    Oh, and although I use sprint I am totally unable to use Sprint's smtp server, though perhaps I don't have the right info for that either.
  9. #9  
    My Eudora didn't work with Earthlink either. I down loaded a trail of snappermail and it worked, so I bought it and am very happy with it.
  10. #10  
    Quote Originally Posted by smcracraft
    The error when trying to send to an address
    whose domain is outside the domain of my
    ISP whose SMTP/POP3 I am using in my
    Treo 600's Eudora:
    Nuts! Typed up a long response, but looks like the hard drive crash lost it... The gist is, you need to use smtp.vzwmail.net as your SMTP address. You need to be signed up at vtext.com; it will require that login and password.

    In Eudora, under accounts, change the security of SMTP to authenticate, and set it to prompt for a password. Then enter your vtext acount (don't forget the @vzwmail.net part of your user name!) and password, and it should work
  11. #11  
  12.    #12  
    Yes -- I figured that out from a previous poster and after some
    trial and error. All works rather well know.

    If only Palm could write a truly protective OS to prevent OS crashes.

    Stuart

Posting Permissions