Results 1 to 10 of 10
  1.    #1  
    I just want to double check and make sure this isnt just my phone. When I try to send a text message and then next to the "to" field there is a down arrow. I click that and search my contacts. When I do that my phone reboots. Sometimes it reboots instantly, sometimes it reboots in 10 seconds.

    Does this happen to anyone else?
  2. #2  
    is a sprint treo? if so, what software rev. are you on? this was a problem with early treo firmware rev., since then they have fixed it. update your firmware and you should be fine.... unless you are not on sprint or you do have the latest software updates.... then i would say another program is conflicting with SMS
  3.    #3  
    Actually Im on cingular and got the phone about 3 weeks ago and I dont have any programs that deal with my sms or contacts. I have no idea why its doing it.

    Any other ideas?
  4. #4  
    I had this problem and I had two choices

    1. I Returned the phone to palmone for a new one but that new phone did it too.

    2. I did a hard reset and upgraded my sim card once i did that it didn't happen anymore. Also I know for shure certain programs conflict and will cause that as well.
  5.    #5  
    Quote Originally Posted by ilevelstudios
    I had this problem and I had two choices

    1. I Returned the phone to palmone for a new one but that new phone did it too.

    2. I did a hard reset and upgraded my sim card once i did that it didn't happen anymore. Also I know for shure certain programs conflict and will cause that as well.
    What do you mean by upgrading your sim card? I didnt know there were better sim cards than others.

    So should I go to the cingular store and say "I need to upgrade my SIM card."

    Is this possible?

    Thanks for your help.
  6. #6  
    Ben, have you applied the Treo Software Updater V1.12 to your phone? If not, I'd recommend doing so.

    http://www.palmone.com/us/support/do...0_updater.html

    Good luck,

    David Thacker
    PalmOS Certified Developer
    http://www.TreoTools.com
  7. #7  
    I've had that issue with my Sprint 600.
  8.    #8  
    Quote Originally Posted by TreoTools.com
    Ben, have you applied the Treo Software Updater V1.12 to your phone? If not, I'd recommend doing so.

    http://www.palmone.com/us/support/do...0_updater.html

    Good luck,

    David Thacker
    PalmOS Certified Developer
    http://www.TreoTools.com
    I believe my phone came with that update installed. I just got this phone about three weeks ago, so I would assume it is updated.

    Currently this is what my phone is running:
    Firmware: 03.05
    Software: Treo600-1.13-CNG
    Hardware: B

    Are these the most up-to-date specs?

    Thanks a lot for your help. I really apprecaite it.
  9. #9  
    Yes, it seems that your Treo system software is up to date.

    The next steps I would try, in order, are:
    1. Hotsync or use an SD card backup to make sure all my data is backed up, then do a hard reset of the phone. This wipes out all data. When you restore (from SD card or by Hotsyncing again), your data will be restored. It may correct the problem.

    If #1 doesn't do the job, the next step would be to contact PalmOne tech support via the PalmOne website.

    Good luck,

    David Thacker
    PalmOS Certified Developer
    http://www.TreoTools.com
  10. #10  
    I had the same problem did a hard reset...and I did the upgrade and it still does it. What's wrong with this piece of crap??

Posting Permissions