Results 1 to 3 of 3
  1.    #1  
    I bought an ATT branded Treo 600 and flashed it with an unlocked 1.13-AWS firmware. I originally tried to flash it with a T-Mobile locked f/w but it didn't work so I just popped in my SIM and it works.

    My phone works as a phone but I can not connect to the internet. Under Prefs and Network, the T-Mobile settings are there under "locked." I have the T-Mo Internet, VPN, and T-Zones settings. I have tried to connect under all three and after trying to connect and supposively "Signing on," I get the error message:

    GPRS connection no available. Check your settings in Network Connections and/or try again later (Error: 0x7143)

    I then tried to create my own setting using GPRS as the connection, left the username blank, and the password blank. I use wap.voicestream.com as the APN. I get the same message when I try this. I do not have any T-Zones added on my account right now as I was still using the free wap access that TMo was giving away. Do I or will I have to add that? Is that my problem?
  2. #2  
    Quote Originally Posted by littlelam
    I do not have any T-Zones added on my account right now as I was still using the free wap access that TMo was giving away. Do I or will I have to add that? Is that my problem?
    Yep.
  3. #3  
    Not necessarily. I was using the free wap from TMO on my treo for the first couple of months I had the phone. I decided to add TZones because I was worried they might start cracking down on usage of the free wap (plus I'd heard that new plans weren't including free wap anymore). but it worked the same using either of them for me. I can access the ports for POP3, HTTP, and IMAP.

Posting Permissions