Results 1 to 7 of 7
  1.    #1  
    I'm looking for some help with using the SMS v1.01 that came installed on my Treo 600. I am not able to send a SMS to anyone without them first sending me a message that I can reply to from my Treo.

    Any ideas would be appreciated. This is the last issue that I have not been able to resolve with my Treo. I hope it is something that I am doing wrong.

    thanks...
  2. #2  
    Quote Originally Posted by smfish777
    I'm looking for some help with using the SMS v1.01 that came installed on my Treo 600. I am not able to send a SMS to anyone without them first sending me a message that I can reply to from my Treo.

    Any ideas would be appreciated. This is the last issue that I have not been able to resolve with my Treo. I hope it is something that I am doing wrong.

    thanks...

    who are these ppl (their carriers really) and how are you trying to send sms to them?

    who is your carrier?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    The carriers are ATT, Verizon, Cingular and I am using the SMS application that comes with the Treo. I am trying to send to them by their mobile number.

    Thanks...
  4. #4  
    Hi,

    please let me know what do you mean when say that you are not able to send SMS. Also please go to p1 web-site and see FAQ section at FW upgrade page - you'll find one of the articles re problem w SMS, pls follow the instructions and check if the problem is fixed.

    Good luck,

    Vorozhbyt
  5. #5  
    I've noticed the same problem. did you ever figure it out?
  6.    #6  
    Not yet...i pretty much gave up until i have time to go into a sprint store and have some tests run.
  7. #7  
    I had a simular problem and I noticed that when you send a sms on a reply it has a world number like +1708123456 on some phones, some sms want a specific sequence or you might have a bad install try hard reset. try selecting them from the contacts too or try another sms program and if it has the same problems its your phone, your account or most likely your sim.

Posting Permissions