Results 1 to 16 of 16
  1.    #1  
    I just installed the car kit and it charges fine and the mic is working (I can leave messages on other phones) but cannot hear anything. I have the 1.2 software update.

    Any suggestions?
  2. #2  
    1st thing to check is if you have the keyboard driver for the treo, you has to disable it - Both use the serial connection and conflict. When you go to use the keyboard again, just enable it... Just remember to disable it before you put the phone in the car kit.
  3.    #3  
    That fixed it, thanks.

    But there is still a problem taking incoming calls: speaker doesn't work on the TBH car kit... but when I called TBH they said all you have to do is pop the phone up and reseat it an the speaker works.

    BEST FIX: WHEN PHONE RINGS IN CAR KIT (YES YOU CAN STILL HEAR IT EVEN THOUGH SPEAKER DOESNT WORK) POP PHONE UP, PRESS "ANSWER" AND RIGHT AWAY PUSH PHONE DOWN AGAIN.

    Do you know why this happens?
  4. #4  
    Quote Originally Posted by Greg Mooers
    That fixed it, thanks.

    But there is still a problem taking incoming calls: speaker doesn't work on the TBH car kit... but when I called TBH they said all you have to do is pop the phone up and reseat it an the speaker works.

    BEST FIX: WHEN PHONE RINGS IN CAR KIT (YES YOU CAN STILL HEAR IT EVEN THOUGH SPEAKER DOESNT WORK) POP PHONE UP, PRESS "ANSWER" AND RIGHT AWAY PUSH PHONE DOWN AGAIN.

    Do you know why this happens?
    Not a clue - My THB has worked perfect (Hard wired), incoming, outgoing, muting... No problems after I turned the keyboard driver off. I have one of the 1st THB units and I don't know if there have been any changes since. My Treo 600 is with Tmobile.

    I would definetly call THB in FL. (305-443-0244) and tell them that solution is unacceptable! Demand a replacement!
  5. #5  
    Question... Having the 1.12 update, you don't have the carkit.prc installed as well do you? If so, delete it and see if that does anything...
  6. #6  
    Are you on Sprint? The car kit is not compliant with the Sprint/CDMA Treo, EVEN WITH THE LATEST UPDATE. There is a major bug in the update that palmOne refuses to acknowledge publicly. THB is aware of the problem and is trying to work on a fix.

    See this thread.
  7. #7  
    I just had my TBH car kit professionally installed, and we of course had the problem with the portable kbd driver (thanks to this forum, we fixed that!). But I have exactly the same circumstances (microphone works, but speaker doesn't) when I RECEIVE calls. When I call out, all works well, it interfaces with the stereo head unit and mutes, but when I receive a call it does not. IF I release the phone and then set it back in to the car kit cradle when I am receiving the call, it THEN picks it up, mutes the stereo and the speaker works.

    I double checked the Portable Kbd was disabled; even went so far as to delete the app entirely followed by a reset. Still the same.

    Treo 600 with Sprint and 1.20 updated. Any ideas, tips? If we all talk we can solve the problems!
  8. #8  
    Search the board. You will find a patch has just ben released to address this problem. It's only a beta version, but is supposed to work
  9. #9  
    Okay thanks, can you tell me the URL please? I can't find it.
  10. #10  
    I have sent the patch via email. Details can be found in a thread with the same subject in the accessories category
  11. #11  
    Quote Originally Posted by oxoxtro600
    I have sent the patch via email. Details can be found in a thread with the same subject in the accessories category
    Thanks very much for sending the PRC file. When I install it on the handheld though, the old Car Kit PRC (dated Apr 21, 2004 at 14:32) is still out there, and it is in protected ROM so I can't delete it. The new PRC (dated July 19, 2004) is also out there, but somehow that doesn't look right. I would assume when I put the phone in the car kit it is still going to use the one in ROM. What else needs to be done?
  12. #12  
    Quote Originally Posted by oxoxtro600
    I have sent the patch via email. Details can be found in a thread with the same subject in the accessories category
    And I don't see a thread in Accessories that discusses this patch. Do you have the thread URL?
  13. #13  
    See details on this thread. I suggest that you contact one of those who have installed this patch. I haven't- I only read about it http://discussion.treocentral.com/sh...ad.php?t=50528
  14. afr
    afr is offline
    afr's Avatar
    Posts
    63 Posts
    #14  
    I've got the new patch on and the old application. The phone works well in the cradle. There are some issues with it being a beta patch, but so far so good. The only thing you had to do after installing the patch was to soft reboot the phone.
  15. #15  
    I just had my TBH car kit professionally installed. I have exactly the same circumstances (microphone works, but speaker doesn't) when I RECEIVE calls. When I call out, all works well, but when I receive a call it does not.
    Also it does not seem to interface with the stereo.

    I am using the Treo 600 with Verizon. Any ideas, tips?

    Thanks
  16. #16  
    Quote Originally Posted by dolan9687
    I just had my TBH car kit professionally installed. I have exactly the same circumstances (microphone works, but speaker doesn't) when I RECEIVE calls. When I call out, all works well, but when I receive a call it does not.
    Also it does not seem to interface with the stereo.

    I am using the Treo 600 with Verizon. Any ideas, tips?

    Thanks
    I am having the same problem, same circumstances. I tried re-installing the software, calling Sprint (they haven't a clue, naturally), and re-checking the installation.

Posting Permissions