I got Web Viewer 3.5 working (Java and all) and love it but when I went to register the upgrade I'm getting a new "Error unknown protocol: javascript"

The java demo works fine and some pages seem to load.

What to do?