Results 1 to 6 of 6
  1. blw
    blw is offline
    blw's Avatar
    Posts
    12 Posts
       #1  
    My Treo600 has lost its cookies... on Monday it wouldn't connect to GPRS, so I did a reset. Unfortunatley, it then went into a boot loop - I'd see the PalmOne logo, then it would white out, and then go *back* to the PalmOne logo. Forever. The only way out was to hold down the wireless button and let it erase all data. No problem, I had done a sync a few hours before. I wiped it out and everything works OK. Then I tried to get my data back, and in doing so it has to do a reset - and then I'm back to the boot loop.

    I am fairly sure that one of my apps is causing this, but I don't know how to tell the sync NOT to install the apps.... help?!?
  2. #2  
    i had that problem when i first got the treo i just deleted what i thought it would be on my old palm (treo 270) hotsynced and then it worked fine
  3. #3  
    If you're on windows, and installed the sync software to the default folder, there should be a folder on your hard drive under c:\Program Files\Handspring that resembles your hot sync name. Under this folder is a folder named "Backup". This folder contains all the current apps that get restored. If you take the app out of this folder and put it in the archive folder, it will not get installed.

    C
  4. #4  
    can you tell me a little about the Archive folder. I looked in mine just now and see some stuff I deep 6xd a long time ago. Also, when the hotsync icon is not on my start tray in the bottom right of the screen whet is the quickest,easiest to get it back there? Thanks.
  5. #5  
    Quote Originally Posted by jfscars48
    Also, when the hotsync icon is not on my start tray in the bottom right of the screen whet is the quickest,easiest to get it back there? Thanks.
    Start->Progams -> Handspring (or Palm, depending on where you got the Palm Desktop Software from) -> HotSync Manager
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    thanks

Posting Permissions