Results 1 to 8 of 8
  1.    #1  
    I downloaded a ring tone and went to sounds and tones and selected the tone. Then pressed ok. The tone though keeps going back to the default.
  2. #2  
    Which one did you replace? Been a while since I replaced my ringtones, but I think there are at least 2 types of incoming calls: with caller id and without. Maybe you replaced the one with calling id, but when you tested it, you dialed from a blocked phone?
  3.    #3  
    I replaced known callers but what happens is that when I sync with my computer it forces me to reset the palm and everything goes back to default.
  4. #4  
    Oh I see. Is your sync setting set up to overwrite handheld with PC or overwrite PC with handheld? My setting was default to the second one, but maybe you changed yours before and didn't change it back? If not, then maybe your backups on your PC is somehow corrupted...
  5.    #5  
    The sync has the pc overiding the handheld because I record dates and such on my pc. Is that the problem?
  6. #6  
    I think that could be it. Your pc has the backup for your ringtone choice, so everytime you sync, it goes back to your backup setting. Try change the setting to handheld overwrite pc just for the next sync and do one sync with your Treo ringtone set to the new one. After that your backup on pc should have the new ringtone setting.

    I leave my setting at handheld overwrite pc. I think it is okay to add new information on the PC. It will still get to the Treo. The only time the Treo overwrites the PC info is when the information is conflicting. If I know that the info I just entered on the PC is the correct one, I select the "pc overwrite handheld for the next sync only" option before I do the sync.
  7.    #7  
    That did it....you are so nice to have taken the time to help me.
    Thanks!!!!!!
  8. #8  
    Cool, glad it helped.

Posting Permissions