Results 1 to 3 of 3
  1.    #1  
    I synchronize my Treo with Lotus Notes, and the calendar alerts work, but always show "Private Appointment" when they pop up. I think it is because I have security set up, and need to enter a password.

    Is there some way to have the meeting subject pop up, before I enter my password?

    It seemed to work on my older Treo 300...

    Any advice is appreciated.

    Barry.
  2. #2  
    I am having the same issue with my 650 as synced with entourage. Any help is appreciated.
  3. #3  
    I use Beyond Contacts to maintain my calendar, and when I have security enabled, the appointment alert will show up as private appointment since it will turn on the phone before I have entered my password to unlock the phone. This is pretty annoying, since I then have no idea what the appointment is for. Anyone know any way around this?? Thanks!

    - marc

Posting Permissions