Results 1 to 12 of 12
  1.    #1  
    anyone heard anything new??? I upgraded firmware to 2.08, bit still have people say they're getting a bad echo.
    Mike
  2. #2  
    I hear 2.09 helps but i am chicked to make the change...not smart enuff i dont think...

    2.08 is supposed to help gprs speed...u see any increase? is there a way to measure it or is it just based on estimate?
  3.    #3  
    I can't really tell any difference.. I heard some are having trouble staying connected with the 2,09 upgrade. I am holding off on doing that one.
    Mike
  4. #4  
    Where do you find the firmware updates?
    And how do you tell which FW you currently have? Someone said to check Phone Info.........but I don't see firmware on that page.

    JC
  5. #5  
    Yeah, me too .. just upgraded to 2.08 but still have echo problem on speakerphone .. though I noticed it is slightly better ..

    You can try yourself by calling your treo from home phone, then pick up the call, put treo on speaker phone and place it at a distance, then when you speak from home phone, you can hear echo of what you spoke .. pretty bad in my case so seldom use the speakerphone function
  6. #6  
    I also have this echo problem.

    However I have found that this problem relates to the position of the phone. If I lay the phone on the leather car seat it definatley produces a echo for the person on the other end. WHere as if I lay it on my jacket it does not.

    my 2cents
  7. #7  
    The phone echo isn't bad. I bought the car kit for myself and my father and it is TERRIBLE... THB (THB-USA.com or car-kit.com) told me they were working with Handspring to resolve the car kit issue. From what he told me the car kit is the same one they released in Eupore and it worked perfectly. They seem to think that it has something to do with the software for the carriers here in the states. If I here anything new I will post it.
  8. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #8  
    My Treo was updated recently to the 2.08 firmware. The install went fine and the Treo seems to be working fine. GPRS overall speed is not really faster, averages about 46kbps. But the time to connect is faster, in fact sometimes it takes just two or three seconds to lock into GPRS. The echo (according to my friends who get subjected to my speakerphone use) is still pretty bad. I am interested in the 2.09 firmware, where is it?
  9. #9  
    Speaker Phone Echo Problems.


    I Have talked to Palmone about this and the tec. Guy said that he didnít know anything about this. Until I insisted that he give me his number so I can call him back. He heard it also. I did this today on 1/14/05. The only suggestions they gave me was as follows directly from their email.

    Their suggestion is as follows:

    Have the user turn the speaker volume down (4-5 bars) and turn the Treo over so the screen is in his palm (so he is speaking into the mic, which is on the back of the Treo).


    Well I am now working on getting my third replacement phone and with the back log they have its taken 3 weeks for each replacement.

    I only got this phone on 12/22. How do i find out firmware I have? Since I also got the replacement on 1/13/04.

    Any suggestions!!!.
    Thanks
  10. dbregman's Avatar
    Posts
    70 Posts
    Global Posts
    499 Global Posts
    #10  
    Originally posted by walterjrr
    Speaker Phone Echo Problems.

    Their suggestion is as follows:

    Have the user turn the speaker volume down (4-5 bars) and turn the Treo over so the screen is in his palm (so he is speaking into the mic, which is on the back of the Treo).

    I have found this to work. Turn the speaker volume down a bit and lay the phone on the keyboard. I think that when you lay the phone on its back on a hard surface (like a desk) the sound travels through the object.

    David
  11. #11  
    The speakerphone works fine for me. I don't hear the echo you guys are talking about. Strange.
    http://www.firstadopter.com - where early adopters discuss great stuff first
  12. #12  
    I have the 2.09 firmware installed and people still here an echo on the other end.

    Frimware is here

Posting Permissions