Results 1 to 8 of 8
  1.    #1  
    Where to begin, Where to begin... Yes I am a newbie to this forum, yes I searched. Overall I am very pleased with my handspring treo 600.

    Question #1 I can't access yahoo mail, due to cookie issues. I have cookies enabled, and I have also tried to delete the cookies through preferences. None of these fixes work. I would just chalk this up to blazing the new technology trail, however my friend who just got his treo 600 (both at&t, mine ordered from handspring, his ordered from at&t) can access yahoo mail. He hasn't had any problems with cookies, like I have. I don't get this, I only got mine about a week before, he received his. Anyone have any ideas??

    Question #2 I have been installing apps like crazy.. Is there a way to reset the treo back to it's original state? I know I can delete applications, however I would just like to clear everything off, and start over. I was unable to find the post about this, however I remember seeing it previously.
  2.    #2  
    I forgot to say, thanks in advance... I just utilized the fix on handsprings website (found with more searching, I feel like an *** now

    I still can't locate the fix to take it back to factory specs... if anyone could help me, I would love it!
  3. #3  
    Welcome to the forum!
    You want to delete the "web cookies" file from your program files and this should correct you cookies issue (for a while anyways).
    From your launcher:
    menu>delete>webcookies>delete>done
    There is a known issue with the web cookies that will be fixed in a new firmware release coming 2nd week of January.
    You want to perform a hard reset to restore your treo to its original state.
    T750 w/Cingular
    Black Jawbone
  4. #4  
    Check page 153 of your user's guide. It has instructions for the hard reset.

    cash70
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5.    #5  
    thanks! that fix is BEAUTIFUL. I can now access my yahoo email.. You saved me the upgrade pop charge from yahoo. Blazer just got way better.
  6. #6  
    Until you loose your cookies again!
    T750 w/Cingular
    Black Jawbone
  7. #7  
    Originally posted by millerhifi
    Welcome to the forum!
    You want to delete the "web cookies" file from your program files and this should correct you cookies issue (for a while anyways).
    From your launcher:
    menu>delete>webcookies>delete>done
    There is a known issue with the web cookies that will be fixed in a new firmware release coming 2nd week of January.
    You want to perform a hard reset to restore your treo to its original state.

    This problem is frustrating my wife and I - we both have Treo 600s.

    I've tried a number of things to get past this cookie issue. As a newbie here would you please explain this suggested fix in more detail?

    I went to the Applications screen and hit menu and then delete but I don't see anything resembling "webcookies" or "cookies."

    I'd rather not do a hard reset since I'm running ACT software on my Treo 600.

    Thanks for your help!
    Last edited by MagicMtnDan; 12/29/2003 at 02:01 AM.
    -MagicMtnDan
    SoCal

  8. #8  
    Magic,

    it should be on the list as web cookies.

    if you don't see it, maybe you don't have it? Did you turn on accept cookies in blazer?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.

Posting Permissions