Results 1 to 2 of 2
  1.    #1  
    My problem started when I installed "Albums to go". I tried to run the program, and my Treo Crash, After resetting the device a blue screen continue to flash. Then i preformed a Hard Reset. After the Hard reset I tried to sync my Treo, but it's Shows me a Fatal Exception error midway through the Hot sync progressing.

    It also doesn't sync any of my contacts or Date book item, but insists on Restore My handheld database "installing No crucial apps"

    My Treo also requires a Selection of a User each time I try and Hot sync.

    If anyone has experience this problem, or has a solution please respond.

    Thanks Clarence C Middleton
    Build Systems, Not Products
    <center>All Comments Copyright Clarence C Middleton 2005-2006, All Rights Reserved<br /> <a href="mailto:ClarenceCM3@gmail.com">ClarenceCM3@gmail.com</a><br /><ahref ="http://www.middleton.ath.cx"><a href="http://www.middleton.ath.cx">http://www.middleton.ath.cx</a><br /><a href="http://www.middleton.ath.cx"><img style="width: 124px; height: 54px;"src="http://www.middleton.ath.cx/photos/middletonlogo.gif" /></a></ahref><center />
  2.    #2  
    In prior attemp the Vew Log message never appeared, it appeared this time.

    I looked at the log, and seen the Hot sync fail each time after a Certian DB was Installed

    TLSSesDBEdra.pbb


    I deleted the File from the "Palm\c\backup" folder and the hotsync is going sucessful right now


    thanks anyway
    Build Systems, Not Products
    <center>All Comments Copyright Clarence C Middleton 2005-2006, All Rights Reserved<br /> <a href="mailto:ClarenceCM3@gmail.com">ClarenceCM3@gmail.com</a><br /><ahref ="http://www.middleton.ath.cx"><a href="http://www.middleton.ath.cx">http://www.middleton.ath.cx</a><br /><a href="http://www.middleton.ath.cx"><img style="width: 124px; height: 54px;"src="http://www.middleton.ath.cx/photos/middletonlogo.gif" /></a></ahref><center />

Posting Permissions