Results 1 to 9 of 9
  1. skaorsk8's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #1  
    Ok, I just got my treo about a week ago, so bear with me

    When I open it, it just freezes at the "recently dialed" screen for about a minute- then, any keys I've pushed in the past minute suddenly kick in...it's extremely frustrating when showing my friends how it works, since no key presses have any effect...GRRRR.

    I couldn't find a thread about this problem anywhere, despite searching.

    Thanks.
  2. #2  
    What Treo do you have (300 270 180) ?

    Has it always been like this (sometimes the screws are tightened too much and this can cause undesireable effects) ?

    What applications have you installed ?

    Have you installed the GPRS Updater ?

    Have you tried to configure your lid in Buttons-T to <none> (goto Prefs/Buttons-T and set the lid to <none> ?

    Have you tried to soft-reset your Treo (push the reset button on the back) ?

    Have you tried to override any starting apps with a reset (press the rest and at the same time press the up button - release the reset button and wait a few seconds before releasing the 'up' button) ?

    Let us know how you get on.
    www.gsmworld.com
  3. skaorsk8's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #3  
    Originally posted by nzmoko
    What Treo do you have (300 270 180) ?

    Has it always been like this (sometimes the screws are tightened too much and this can cause undesireable effects) ?

    What applications have you installed ?

    Have you installed the GPRS Updater ?

    Have you tried to configure your lid in Buttons-T to <none> (goto Prefs/Buttons-T and set the lid to <none> ?

    Have you tried to soft-reset your Treo (push the reset button on the back) ?

    Have you tried to override any starting apps with a reset (press the rest and at the same time press the up button - release the reset button and wait a few seconds before releasing the 'up' button) ?

    Let us know how you get on.
    Ahhh...I should have given more details. Treo 300, on PCS. Already tried to soft reset, no effect.

    I'm not sure what Buttons-T is...I don't see that on my Treo. Also not sure what the GPRS updater is, or if that even applies as an option.

    The starting apps override sounds interesting...I don't think I have any apps running already but I'll check that out.

    Since I've only had it a week, it's been like that since I got it.
  4. skaorsk8's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #4  
    OK! I know more about this thing is freezing.

    When I open the lid, it wakes up- the freezing ONLY occours when it the "Wireless is On" part. I am not sure why.

    I did the update that I saw some of you used...no effect. Nothing different. I shut off the two hacks I had (lighthack and the Jog Dial)- same thing.

    I am open to any and all suggestions...
  5. #5  
    T300, ok.

    What updater did you install ?
    www.gsmworld.com
  6. #6  
    its defective--take it back to a sprint store!
  7. skaorsk8's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #7  
    Originally posted by nzmoko
    T300, ok.

    What updater did you install ?
    I used the one called 1.21 (?) I'm not sure what you all use to identify the updates.
  8. #8  
    that's the latest update. like I said, it sounds to me like the phone is defective.
  9. skaorsk8's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #9  
    Originally posted by itsyvonne
    that's the latest update. like I said, it sounds to me like the phone is defective.
    Hmmmmm .. ok...are you sure about this...well, this problem is definitely annoying.

    So I go to a Sprint store (even though there are NONE near me)...show it to them...and walk out with a new one?

    Will they give me any beer for my troubles?

Posting Permissions