Results 1 to 6 of 6
  1.    #1  
    When I first bought my Treo 180, I signed up with Cingular, but there was a dead spot where my office is, so after a year I switched to ATT because it used GSM. The cell phone works fine, but I can not get on the internet nor send e-mail. Treo just says "calling Earthlink", but it never answers. I have driven them nuts at Handspring, but they do not have an answer. Same with ATT. I have reconfigured many times and I have un and re installed program from disc several times. Has anyone else had this problem
    Hugh
  2. #2  
    Dumb question, not to insult you, but do you SUBSCRIBE to Earthlink? That is, are you saying you could dial into Earthlink while on Cingular, but not on ATT? If so, then it sounds like circuit switched data is not turned on for your ATT account.

    If you never used Earthlink on Cingular and are just trying to get it going on ATT, good news, it can probably be made to work in one of a few ways. The easiest is to subscribe to an ATT GPRS data plan, which will remove Earthlink from the equation entirely.

    If you prefer to use traditional cicuit switched data, maybe we can help you troubleshoot. Start by posting the exact error message. (PPP timeout? Something else?) I assume you're using your Earthlink dialup #, username, and password?
  3. #3  
    From what I understand having switched from T-Mobile to AT&T is that AT&T does not support CSD from ANY of their GSM phones. They will not enable it if you call them. For AT&T, it's GPRS or nothing for data services.

    Originally posted by jchristopher
    Dumb question, not to insult you, but do you SUBSCRIBE to Earthlink? That is, are you saying you could dial into Earthlink while on Cingular, but not on ATT? If so, then it sounds like circuit switched data is not turned on for your ATT account.

    If you never used Earthlink on Cingular and are just trying to get it going on ATT, good news, it can probably be made to work in one of a few ways. The easiest is to subscribe to an ATT GPRS data plan, which will remove Earthlink from the equation entirely.

    If you prefer to use traditional cicuit switched data, maybe we can help you troubleshoot. Start by posting the exact error message. (PPP timeout? Something else?) I assume you're using your Earthlink dialup #, username, and password?
  4.    #4  
    Thx. I am still at it. Yes. I used Cingular for a year with Earthlink and had no problem getting on the Internet. I checked with ATT and they confirm I have "Mobile Internet Service". They also told me that the GPRS was on the ATT Simm card. When I push the "Connect" button, I get, "Dialing Earthlink", "Retrying Dialing Earthlink", Then the message "Error Network buzy, wrong dial in number, data service not enabled". Any ideas? This is driving me nuts.
    Hugh
  5. #5  
    If ATT says you have GPRS service, then you need to figure out how to get it to connect to their service, not Earthlink's. I have a T-mobile Treo and Earthlink service also. When I connect via GPRS, the treo connects to T-Mobile's ISP _not_ to Earthlink's. (I can connect using CSD to Eartthlink, but from what I read in this thread, that may not be an optioj for you with ATT).

    So... someone at ATT (or someone here with ATT GPRS service maybe) needs to set up a new connection on your Treo (or enable and existing one) for ATT's GPRS ISP.
  6.    #6  
    Here is the word from ATT. When I used Cingular, they put their settings on the machine. ATT can not change the settings because ATT does not support Handspring. Yes it all goes through ATT's GPRS system to Earthlink once the machine has the ATT settings on it. Does anyone no how to change the settings? I will try Handspring. Maybe they know.
    Hugh

Posting Permissions