Results 1 to 5 of 5
  1.    #1  
    Hello,
    I like to use my Treo to get email when I'm not at my desk. However, I have a fairly low data budget (2 MB per month), so I want to only receive emails on my Treo that I haven't received on my PC.

    My email is a POP3 account, and I generally read it from home using Outlook Express.

    The problem is that even though I may read 10 emails from home, downloading them from the server, when I later try access email wirelessly through the Treo, it goes ahead and gives me those 10 emails I've already seen.

    How do I fix this so that my Treo will only pick up new emails from the server that I've never seen yet.

    As an aside, this also happens if I'm at work and I use Outlook Express there to get my POP3 mail -- it still downloads any messages that I may have already seen at home. By the way, I don't have the option checked to "Leave emails on server" on Outlook Express at home. I do have it checked at work.

    Thanks.
  2. #2  
    HMMM.

    If you don't have Leave on server checked, then OE should be deleting the email once it downloads them for your home pc.

    From the OE6 help system:

    "Specifies whether to store a copy of all received messages on your server. If your Internet service provider (ISP) does not allow you to save messages on the server, a dialog box will appear informing you of that.

    If you clear this check box, incoming messages are deleted from your server after you download them onto your computer. Outgoing messages are not saved on your server, but they are saved on your computer if you have specified that setting in your e-mail program."

    If you are sure it isn't checked, something is wrong in OE.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    I suggest you use an e-mail program that offers the option to only get the message headers. You can then select individual messages to download fully for reading.

    Corsoft Aileron and SnapperMail both do this. Others may also.

    Geoffrey
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    It sounds odd, but usually works. Select the option (check the box) to leave the mail on the server. Apply. Download mail. Uncheck the box. Apply. Download mail.

    I have found that sometimes the setting are "forgotten", and switching them back and forth seems to correct them.

    Good luck.
  5. #5  
    What email client are you using ? I started using Treo Mail and had the same problems. Mail I looked at on Outlook would appear via Treo Mail. Handspring was of no use, thats the way its supposed to be.

    I switched to Snapper Mail and everything is perfect. Mail that I download via Outlook Express does not appear when fetching mail with my Treo

Posting Permissions