Results 1 to 7 of 7
  1.    #1  
    i'm trying to use eudora on my treo. my email/internet account is with roadrunner.

    i can receive email just fine, but when i try to send it out i get a "relaying denied" error.

    i've looked around and can't find a good solution on fixing this.

    help?
  2. #2  
    I believe that the problem is that RR will not let you send messages unless you are connected though your cable connection.
  3.    #3  
    so that's it? nothing i can do about it?
  4. #4  
    Perhaps, I could have heard wrong. And also as wireless devices become more common the demand for such things will increase and they may change their policy.
  5.    #5  
    i fixed the problem! for those of you suffering from the same probelm:

    i switched my outgoing server to smtp.sprintpcs.com (i'm a sprintpcs customer). it prompted me to login (i did using my sprintpcs login information) and it sent the email using my roadrunner email address.

    so, my incoming server is still roadrunner and authenticates with my roadrunner login information while my outgoing server is sprintpcs using my sprintpcs login information.

    thanks!
  6. #6  
    Hey Bliss! Thanks for providing the answer (which I knew what I had to do, I just couldn't find the correct outgoing smtp) however, when i try to send an e-mail it just asks if I want to send my POP password. If i say no then it doesn't ask me for a new one. if i say yes, well of course that's not my sprintpc password! any clues? thanks -
  7. #7  
    you say you switched your outgoing server to Sprint and it asked you to login and then you put in your Sprint password. I go to Options, Account, click on my server and then I am at the page where you have return address,username,Incoming server (POP), and finally outgoing Server. I changed Outgoing Server (SMTP):smtp.sprintpcs.com. All that stuff is under the Basic tab. If I then go to the Send page it starts with Real Name tnen Auto Bcc address: mine is blank. Then default domain: mine is blank.
    I want to be able to send/reply and can't. How exactly do I change this so as to send via Sprint?

Posting Permissions