Results 1 to 19 of 19
  1.    #1  
    Everyone try their link to the NYT wireless site. Mine doesn't work any more. It just goes to the normal one. Anyone else have a link that works? I can still get the AvantGo channel
  2. #2  
    Same for me. I think it's down or perhaps moved (again).

    I have:

    http://archive.nytimes.com/nytimes-p...isky/main.html

    but it goes to http://www.nytimes.com/.
  3. #3  
    What were you using as the link to the NY Times mobile/WAP site?

    I found this info on their site: http://www.nytimes.com/services/nytmobile/

    Which says

    "* On any phone, you can use the "Go To" option and either key in wap.nytimes.com or wap.nyt.com"

    Was that the one? Hrm.

    (I don't use NYT on my Treo, but, knowing that they have -- or, had -- a WAP site, maybe I should start going there ...)


  4. #4  
    I'm still reading the New York Times every day through AvantGo with no problem.
  5.    #5  
    Yeah, AvantGo works fine. The problem is you can only use AvantGo to access it. I found another URL though that it working right now:

    http://www10.nytimes.com/nytimes-par...isky/main.html
  6. #6  
    I believe it's www.nytimes.com/wap, but I just deleted iPanel and can't check it now.

    Geoffrey

    Originally posted by Bbonnn
    What were you using as the link to the NY Times mobile/WAP site?

    I found this info on their site: http://www.nytimes.com/services/nytmobile/

    Which says

    "* On any phone, you can use the "Go To" option and either key in wap.nytimes.com or wap.nyt.com"

    Was that the one? Hrm.

    (I don't use NYT on my Treo, but, knowing that they have -- or, had -- a WAP site, maybe I should start going there ...)


  7. #7  
    Originally posted by KRamsauer
    Yeah, AvantGo works fine. The problem is you can only use AvantGo to access it. I found another URL though that it working right now:

    http://www10.nytimes.com/nytimes-par...isky/main.html



    I get an access error on this url. Too bad, I thought maybe you cracked this one.
  8.    #8  
    Originally posted by elysian9





    I get an access error on this url. Too bad, I thought maybe you cracked this one.
    What Palm-Based browser are you using?
  9. #9  
    Originally posted by KRamsauer
    What Palm-Based browser are you using?
    Actually... I tried it from my desktop (IE6), and got the access error, but this did not happen with the previous url. Tried it on Blazer and it worked! (All my Blazer/Palm urls work fine in IE6, except NYT.)

    Except that the edition is from Monday, April 14. Do you get current updated pages?
    Last edited by elysian9; 04/17/2003 at 07:21 PM.
  10. #10  
    With EudoraWeb I'm getting Monday's date as well with that url.
  11.    #11  
    I'm getting Monday as well. Oh well.
  12. #12  
    I think they're messing with their urls. I got onto their main mobile page with the old url http://archive.nytimes.com/nytimes-p...isky/main.html for a while last night but the news category links went to their main web site... then it all disappeared. Maybe their redesigning their mobile sight?
  13. #13  
    Originally posted by elysian9
    I think they're messing with their urls. I got onto their main mobile page with the old url http://archive.nytimes.com/nytimes-p...isky/main.html for a while last night but the news category links went to their main web site... then it all disappeared. Maybe their redesigning their mobile sight?
    And I thought it was just me!

    Driving me nuts.

    Also embarassing because I had just furnished the omnisky site to a new smartphone user.

    Regards,

    NateS
    Treo 600 - what a "Marvel"ous device!
  14. #14  
    AvantGo hasn't updated the NYT since the 15th of this month.
  15. #15  
    Perhaps the time has come to subscribe to the NY Times?...
    m00se
    Last edited by m00se; 05/20/2003 at 01:39 PM.
    I have never let my schooling interfere with my education.
    -Mark Twain
  16. #16  
    yeargh. I go for three months without a pda, then finally get a T|T, and now the NYT is MIA. sigh. ANYONE getting it to work?
  17. #17  
    I had emailed avantgo and they told me the times was having problems. It wasn't working this morning, but just tried it now and yep, it's back.
  18.    #18  
    Originally posted by dennisl
    I had emailed avantgo and they told me the times was having problems. It wasn't working this morning, but just tried it now and yep, it's back.
    Cool. I emailed the NYT and they said they were working on it. Good teamwork.
  19. #19  
    I get Avantgo NYT current pages as of late this afternoon.

    Here are the two wireless urls that worked at one time or another over the past year.

    http://www10.nytimes.com/nytimes-par...isky/main.html

    This one's back up, but I get outdate pages only and loads only from my Treo (not from desktop):

    http://archive.nytimes.com/nytimes-p...isky/main.html

    This one still goes to Main site.

Posting Permissions