Results 1 to 3 of 3
  1.    #1  
    Whenever I start the palm desktop 4.0 downloaded from handspring's site, it launches classic in OSX... I don't get it? Not sure why it is doing it, just now migrating over to my 17" powerbook from a dual proc g4 800, and launching desktop didn't start classic... I don't mind, since I use classic to run showtimes to download local listings with macperl, but I can't figure out why classic needs to launch to run the plain 'ol desktop? Any insight appreciated!

    Rey :)
  2. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #2  
    Can't tell you why it happened, but I can tell you how to fix it.

    Select the icon for Palm Desktop from your Applcations/Palm folder. Hold down the Apple key (the one with the Apple and the clover on it, next to the space bar) and press "I". This will launch the get info window for Palm Desktop. After all the information, you'll see a checkbox called "Open in the Classic Environment."

    Uncheck it.
    mrjoec
    www.joecieplinski.com
  3.    #3  
    Thanks for the tip! That is awesome... I had not realized that was a setting you could adjust on some of the apps, but I can tell you that the Palm Desktop app does not have start in classic checked... So that is not checked, but classic still launches Not sure what to do. Any other suggestions? Anyone?

    Rey

Posting Permissions