Results 1 to 5 of 5
  1.    #1  
    The WebOS Quickinstall 4.6 is finding no packages... and I'm getting page not found errors for ipkg.preware.net. Has this stuff moved again, or has the webserver just crashed? I can get a ping from 140.211.169.161, but nothing seems to be listening or responding on the ipkg.preware.net addresses. I was hoping to update preware on my Touchpad to the functional one today and am having no luck doing it.
  2. #2  
    Same here, will ask the right people to see what's up. Maybe some server maintenance?

    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  3. #3  
    It is working for me in both WOSQI (same version 4.6.0) and in a desktop browser.

    Temporary fault? Or is there something else blocking your access?
  4.    #4  
    It seems to be working now. Just a temporary hiccup, I guess.
  5. #5  
    Maybe the recent weather knocked out power for a bit
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up

Similar Threads

  1. preware ipkg.preware.org error?
    By ASprintGuy in forum WebOS Internals
    Replies: 20
    Last Post: 10/18/2015, 09:28 AM
  2. Replies: 2
    Last Post: 04/23/2012, 03:07 PM
  3. Preware IPKG Log
    By RAPsystems in forum WebOS Internals
    Replies: 3
    Last Post: 08/31/2011, 08:12 AM
  4. preware fatal ipkg
    By Justin51 in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 04/04/2010, 10:33 AM
  5. Preware Patch IPKG error
    By CobraTT46 in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 01/24/2010, 09:39 PM

Posting Permissions