Results 1 to 9 of 9
  1. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #1  
    Is anyone else (using and) having trouble with T-Mobile's SMS? Now let me clarify - When sending a mobile-to-mobile SMS, or sending an SMS from the T-Mobile website, performance is fine. The message arrives speedily.

    However, over the past few days, I noticed that emails sent to <phonenumber>@tmomail.net or <aliasname>@tmomail.net are either EXTREMELY delayed (a few days) or lost forever.

    T-Mobile is clueless and completely unable to understand my problem, and therefore unable to help me. I had to explain to a tech (admittedly a tier 1) how to FIND the option to "name" your phone's email address on the t-mobile website (Go to My T-mobile, log in if you have to, then click on 2-way text messaging in the center further down, then click on "change my phone's email address at the left.")

    Is anyone else experiencing this, or am I going crazy?

    --Steve
  2. #2  
    Yes. I am in the NYC area and have noticed a definite slowdown over the past few days of SMS that were sent via email.
  3. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #3  
    Have you called T-mobile (800-937-8997) to complain? It seems like they don't notice their problems until enough people call up to complain about it that someone realizes there's a connection. Sure, with a regular voice outage they get LOTS of calls, but something like this it would seem most people don't use...

    (In short - please call up and b*tch about their service :-)

    --Steve
  4. #4  
    I usually stick to sms to sms, but yesterday I needed a friend to get me some information fast. I e-mailed him using 2banywhere on my Treo and had him send me an SMS reply using my nick@tmomail - worked just fine, and apparently as fast as any other method.
  5. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #5  
    Yes, but it could be a location-related issue...
  6. #6  
    I have had the same problem the past two days (in detroit). I hardly never need access, so I wasn't sure if it was just me. SMS from a phone came in fine. Ironically, I tested it via email, and my old voicestream address is still active, and the message arrived quickly. The cc to the tmomail address arrived about 6 hours later... I haven't bothered calling.
  7. #7  
    Yep. Same problem here in NYC & CT. What a pain.
  8. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #8  
    As an update, I've received about 30 emails (that were forward to my phone over the course of the last several days) over the course of the last few hours. The timing between sending and receiving has dropped to a few minutes. The problem may have been fixed :-)
  9. #9  
    Seeing this thread reminded me that I just got an alert for voicemail messages that were several days old. Could this be the same problem? I'm in NYC, too.

Posting Permissions