Results 1 to 5 of 5
  1.    #1  
    I am pleased that after all the time spent getting set up I now have a very easy question. I have Charlotte ,NC as my home city. When I look at my TREO it displays the correct time. I have San Jose, Costa Rica along with London and Managua, Nicaragua as other cities. Problem is that it shows London only 3hours ahead and it shows Costa Rica 3 hours behind when it should only be 1 behing. I check in the master list and all seems correct. What is the fix here?

    Thanks.
  2. #2  
    Make sure when you select your Home City that you also set a GMT offset.
  3. #3  
    In City Time, tap on the Menu button, ( the button with the blue haouse on it).

    From the drop down menu, under Options, select Edit Cities.

    First, check the settings for GMT (Grenwich, UK). The GMT offset should be +0, and the location is: 51 degrees 28 minutes N, 0 degrees 0 minutes E.

    Next, locate and tap on Charlotte , NC. Make sure that the GMT offset, (+/- GMT, is -5. If you have an atlas and can locate the proper Location of Charlotte, you can enter the longitude and lattitude settings in the Location box, and tap on OK.

    Follow these same steps for any other cities that you have created, and you should have no further problems.
  4.    #4  
    thanks much
  5. #5  
    My Treo Mail time is off 3 hours. How to fix?

    Thanks.

    Godfrey

Posting Permissions