Results 1 to 8 of 8
  1.    #1  
    Hello,

    I have owned a Treo 300 for three months now and have recently been experiencing some serious problems. Since I am not sure if this is due to the device or the Sprint service, I wanted to ask for your help and advice.

    On virtually a daily basis, I find that my Treo begins to flash the Palm opening screen. When this is occuring, there is no button to push to fix it and pressing the reset on the back of the device does nothing either. The only thing I can do is press the power key for several seconds.

    When I hold the power key down, I am sent to a prompt page asking me to
    1. Delete all info? - press up key or
    2. Keep info - press any other key

    This is not even a choice as trying to keep info is not possible, the up key (the thumb scroll on the left) is the up button. Once that is pressed, all info is lost and the device works.

    However, I use Treo Mail (desktop edition) and the Treo mail is completely gone. Also, all of my info is completely gone from the machine.

    I need to resolve this problem, but I don't know who to deal with. Both Sprint and Handspring blame each other and deny an responsibility. DOES ANYONE HAVE SOME ADVICE PLEASE?
  2. #2  
    It's probably due to some application and/or hack that's on your machine. At least, I'd start there.....

    - Marc
  3. utey's Avatar
    Posts
    207 Posts
    Global Posts
    211 Global Posts
    #3  
    Originally posted by ajfole
    Hello,

    I have owned a Treo 300 for three months now and have recently been experiencing some serious problems. Since I am not sure if this is due to the device or the Sprint service, I wanted to ask for your help and advice.

    On virtually a daily basis, I find that my Treo begins to flash the Palm opening screen. When this is occuring, there is no button to push to fix it and pressing the reset on the back of the device does nothing either. The only thing I can do is press the power key for several seconds.

    When I hold the power key down, I am sent to a prompt page asking me to
    1. Delete all info? - press up key or
    2. Keep info - press any other key

    This is not even a choice as trying to keep info is not possible, the up key (the thumb scroll on the left) is the up button. Once that is pressed, all info is lost and the device works.

    However, I use Treo Mail (desktop edition) and the Treo mail is completely gone. Also, all of my info is completely gone from the machine.

    I need to resolve this problem, but I don't know who to deal with. Both Sprint and Handspring blame each other and deny an responsibility. DOES ANYONE HAVE SOME ADVICE PLEASE?
    Are you saying you have to do this everyday? You should do a hardreset resync and everything should be fine. Unless their is a rogue program on your palm that is causing problems. Did you install a program just before all this happened?
    Grace & Peace,

    utey
  4. #4  
    i had that happen while out of town recently. had been playing some of my ringtones for somebody, and all of a sudden, hard reset city! i re-synched everything back on and it was fine, so it was NOT particularly a piece of software i had recently loaded.

    never did find out what it was, never happened again (yet)
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  5. #5  
    I have had the same problem with a flashing/looping Palm screen. My phone also completely powers off and needs to be soft reset to turn it on again. I am going to try a hard reset this weekend and then manually load a small subset of my current apps. It is probably one of the apps that I loaded lately that is causing the problem.
    James
  6.    #6  
    Does anyone believe that TreoMail (desktop version) could be causing the problem? That is the only application that I have on the Treo.

    I have performed a hard reset and re-sync several times and it has not resulted in a permanent solution.

    Thanks for the assistance. I appreciate it.
  7. #7  
    i had this problem fo awhile also. in my case it was the aol IM program. I would do the hard reset. Then goto ur palm desktop and where in the sync options turn off install applications. this will prevent ur treo from reinstalling any additional programs. after syncing ur regular files try that for a day or too and see if u have the problem if not then u know it was an application that was added. u can install them 1 by 1 to see which caused the problem.
  8. utey's Avatar
    Posts
    207 Posts
    Global Posts
    211 Global Posts
    #8  
    Originally posted by ajfole
    Does anyone believe that TreoMail (desktop version) could be causing the problem? That is the only application that I have on the Treo.

    I have performed a hard reset and re-sync several times and it has not resulted in a permanent solution.

    Thanks for the assistance. I appreciate it.
    I would delete treo mail to see if that is the problem. If it isn't you may need to get a new Treo.
    Grace & Peace,

    utey

Posting Permissions