Results 1 to 2 of 2
  1.    #1  
    I am using Treo 270 which has been upgraded to GPRS.

    I find that the auto-complete (or auto-whatever) feature in SMS application is really annoying .. eg. when you type "hr" then followed by space, it will automatically change to "hour" .. "yr" changed to "year" .. "mo" to "month"

    Anyone knows how to disable this feature?

    Thanks
  2. #2  
    Originally posted by ryker
    I am using Treo 270 which has been upgraded to GPRS.

    I find that the auto-complete (or auto-whatever) feature in SMS application is really annoying .. eg. when you type "hr" then followed by space, it will automatically change to "hour" .. "yr" changed to "year" .. "mo" to "month"

    Anyone knows how to disable this feature?

    Thanks
    You can't... but you can play with something like CorrectHack from Dove software.

Posting Permissions