Results 1 to 8 of 8
  1.    #1  
    I was wondering, would it be possible to use Treo with Lid closed, by punching few holes in the external part of the Lid ?
  2. #2  
    When the lid is closed the treo powers off after 30 sec regardless of the setting in preferences.

    Anybody know how to stop this?
  3. #3  
    try looking at stayonlinehack - under "Select when treo should stay on while offline" there is an option to keep the treo on when the lid is closed (last checkbox - "Lid/Power Button") I think that is what you are looking for.
  4. #4  
    Originally posted by kayden75
    try looking at stayonlinehack - under "Select when treo should stay on while offline" there is an option to keep the treo on when the lid is closed (last checkbox - "Lid/Power Button") I think that is what you are looking for.
    The first post wants to know whether or not he can use the stylus on the screen with the lid closed. I think it would work. There's really no reason for the OS to ignore screen input with the lid shut, so if they were to program that in, it would surprise me.
  5. #5  
    Thanks for the tip Kayden, I have installed it but I am having limited success. Will persevere!
  6. #6  
    Originally posted by manu
    Thanks for the tip Kayden, I have installed it but I am having limited success. Will persevere!
    Problem with the lid is that there is a magnetic switch in it. See my post about cutting the lid off (or shrinking it, as I have done).

    Better still, you could simply remove the magnet from the lid.

    Good luck
  7. #7  
    Doesn't seem to work consistently.

    Or I don't know how to use it!

    The 30second issue with the lid closed is really bothersome. However it 's probably to conserve battery during phone use.
  8. #8  
    I agree Abid, the only way it seems to work is if both the last two boxes are ticked - but then the darn thing will not switch off at all!!

    This is what I get:

    If you select both then go back and deselect the power off, it works and the treo switches off after the auto off period. However when you switch it on again it looses the setting.

    The only way I can use it is to manually select both boxes in the hack, use the software (Inklink) and when I am finished uncheck the boxes in order to switch he treo off.

Posting Permissions