Results 1 to 3 of 3
  1.    #1  
    Need help. When I try to go to a web page(www.cnn.com) Blazer tries to connect to GPRS. Times out. Re-tries. Then says Error:0x4093.

    Any suggestions on how to connect to the web.
    May the lord bless you and Heaven smile upon you.
    Check out this site also for great discussions on all pdaphones.
    www.pdaphonehome.com
  2. #2  
    Have you ever been able to connect?

    If this is your first time, did you sign up for service with T-Mo?

    Check the network settings in Prefs - is T-Mobile Internet selected or T-mobile VPN. T-Mo may have set you up with VPN service, so you need to select the VPN setting.

    Of course, there could also be network problems...something that Voicestream was famous for.

    Michael
  3.    #3  
    I'm sorry I'm just now answering your qeustion. Thank you by the way for repying. Ten minutes after I posted this thread I tried it again and it work fine as if nothing ever happen. But the other day it froze when I was trying to check my email using Enduro. I think it's because I was getting a phone call at the same time. I don't know excatly why. To answer your question, this is not my first time. I log on alot actually.

    Maybe you're right it could have been network problems. It just scared me for a second thats all. I posted a thread without first waiting. I haven't had a problem with mine since when Handspring notice most Treos had a defective light bulb. My old 270 was one of them. I just hope this one doesn't give me any more problems.
    May the lord bless you and Heaven smile upon you.
    Check out this site also for great discussions on all pdaphones.
    www.pdaphonehome.com

Posting Permissions