Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By rwhitby
  1.    #1  
    Important update: HP webOS services for devices with unofficially supported webOS versions


    Due to recent security enhancements deployed to our Cloud Services, devices reporting invalid Software versions will no longer be able to access HP webOS services, including backup and restore functions.

    What users are affected by this update?


    If you have used a Homebrew tool (such as meta-doctor) to update your device to webOS 2.x and above (a version not officially supported on your device) in a way that also allows the device to identify itself as having webOS 1.x, the device will no longer be recognized by our Cloud Services as having a valid Software version.

    How are users affected by this update?


    Devices with invalid Software versions will no longer be able to perform backup and restore while signed into our services, and once signed out of the services will no longer be authorized to sign in.

    Customers affected should restore their devices to the approved software version for their webOS device model/carrier combination using webOS Doctor.

    IMPORTANT NOTE: If you have added or created other files on your device, such as music, photos, videos, documents or other files, we recommend that you have another accessible backup of these files before you restore your device, since these files will be deleted from your device during the restore process.

    _________________
    Chuq Von Rospach
    HP Palm webOS Developer Community Manager
    pdc@palm.com
    Discussion is occurring at https://developer.palm.com/distribut...p?f=91&t=17270

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #2  
    I keep seeing posts about people asking how to update from 1.4.5 to 2.1 and just wanted to remind everyone about this, do what you want.... but something to think about.
  3. #3  
    Sounds like my Sprint FrankenPre2 is about to be strapped to a table and hoisted into the lightning. Fire bad.
  4. #4  
    I thought it was determined that wasn't the case.
  5. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #5  
    Yes, a few days ago my (retired) Pre- with metadoctored 2.1 worked just fine. I'll check it again tonight.
  6.    #6  
    It's not the case. Not sure why sledge007 is spreading FUD instead of reading the hard evidence in the referenced thread and the other existing thread on PreCentral which has many reports of no problems with Sprint devices at all.

    -- Rod
  7.    #7  
    Nice, now we have not only FUD but trolling as well.

    Keep on topic or take it elsewhere.

    -- Rod
    IGNTNUNLMTD likes this.
  8. #8  
    My AT&T Pre+ with 2.1.0, no longer is able to backup and also apps designated for 2.1.0 and above are no longer visible in the app catalog. My profile shows lists the phone as 1.4.5 and I suppose falls right in the category mentioned in the statement by HP/Palm.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  9.    #9  
    Quote Originally Posted by Sanjay View Post
    My AT&T Pre+ with 2.1.0, no longer is able to backup and also apps designated for 2.1.0 and above are no longer visible in the app catalog. My profile shows lists the phone as 1.4.5 and I suppose falls right in the category mentioned in the statement by HP/Palm.
    Yes, that is one of the devices affected.

    Your option is to change the tokens to make it think it is a ROW Pre+ (which has 2.1.0 as an official release) and doctor with that official release.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #10  
    Quote Originally Posted by rwhitby View Post
    It's not the case. Not sure why sledge007 is spreading FUD instead of reading the hard evidence in the referenced thread and the other existing thread on PreCentral which has many reports of no problems with Sprint devices at all.

    -- Rod
    First off spreading FUD wasn't my intention. Please note the time of my post 7:18AM. I work nights, I wake up around 1PM every day, so that time, to me, is like midnight 1AM to you.

    So sorry, I misinterpreted it wrong, mybad.
  11.    #11  
    Quote Originally Posted by sledge007 View Post
    First off spreading FUD wasn't my intention. Please note the time of my post 7:18AM. I work nights, I wake up around 1PM every day, so that time, to me, is like midnight 1AM to you.

    So sorry, I misinterpreted it wrong, mybad.
    Cheers, mate. In the light of the news today ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #12  
    Quote Originally Posted by rwhitby View Post
    Your option is to change the tokens to make it think it is a ROW Pre+ (which has 2.1.0 as an official release) and doctor with that official release.

    -- Rod
    Any pointers on how to go about doing this or where I might find directions for the same?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  13.    #13  
    Quote Originally Posted by Sanjay View Post
    Any pointers on how to go about doing this or where I might find directions for the same?
    I'm not sure it has been tested yet. You'd use the Meta-Doctor to do it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #14  
    Quote Originally Posted by rwhitby View Post
    Cheers, mate. In the light of the news today ...

    -- Rod
    It's all good(sorta) I'll be sending another fist full of greenbacks in your general direction when I'm off work tonight. I would have smashed my Pre 1,000's of times over had it not been for you guys at webOSInternals.....and of course making my TouchPad greater than great!

Posting Permissions