Results 1 to 12 of 12
  1.    #1  
    I can not understand the usage of the SMS look up facility.

    If I choose address by last name I can find most of my contacts that have mobile phones ( and hence can send most people a message. However some of my contacts I can not find during the SMS lookup by last name.

    If I choose address by mobile number I have to just type in the full number with no reference to the address book to check if the number is correct

    If I choose address by email address I can not understand how you can use this type of lookup and leave it in the TO line and expect an SMS to get through?

    What complicates the issue is that I sync with a contact manager called Goldmine that allows Additional Contacts under its contact records (I go this way as each Main Contact is reflected in my accounts package as a unique account code). These are synced by Companion link to the palm address book. Aditional contacts only have one phone number and "adopt" other phone & fax numbers (1-4 from the main contact)

    Why can I not just stand on a mobile number in my address book and choose a SMS button?
  2. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #2  
    You're very close..... The SMS is a really powerful app on the Treo. I am not sure about Goldmine, as I use ACT, but when I send an SMS, I don not actually "select" a lookup option.
    1. Go to the SMS app
    2. Select "new"
    3. Do not select a lookup option, but simply enter some part of the last name in the TO line.
    4. Tap in the body of the SMS and you wil be taken to a list of all email addresses and mobile phone numbers. If I have a contact with both an email address and a mobile number, they show up as seperate lines.
    5. select one, either an email address or mobile number. If you select the mobile number, the message goes to their phone. If you select email, it goes to their email inbox. this is very productive if you use email for frequent short communication.

    THE BEST IS YET TO COME
    I have my corporate email delivered directly to my Treo via SMS. I use T-Mobile, and get 500 SMS for $2.99. Here's what to do.

    1. Have your email admin change your email address to an alias, and issue a second email addres, i.e., mine was pboris@.... Now pboris@... is an alias that directs a copy of the email both to pboris2@.... and to the email address of my phone (get that from your phone provider - everyone has one whether they know it or not). As soon as the email hits the server, it gets fired to the Treo - IMMEDIATELY
    2. Now the importance of sending email from the SMS - People I work with frequently know that they should send me an email with a brief message in the subject, ie, "Call me as soon as you can about XYZ Company"
    The message shows up immediately, and I can hit reply and send an email directly back to their desktop without having to look up any of their data. If I get a long email, I download it via GPRS and my favorite email app.

    Let me know if this is more confusing than help. I am at the point where I don't really need to check my email with my laptop unless I see something with an attachment.

    pab-o
  3. #3  
    Maybe the SMS to email is a T Mobile fucntion? I've tried sending an email via SMS and get the message " unknown error (code=78)

    Also when you say every phone has an email address? again is this T Mobile USA specific?
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    sorry, didn't notice your in the UK.

    I have not had a cell plan in the US that did not provide an email address (I have used several carriers). I'm not sure how this would apply in the UK. Have you called the carrier ?
  5. #5  
    I'll try that today, BUT it took me a dozen phone calls before I could find somebody at Vodaphone that could set up the APN account so Blazer would work with GPRS..!
  6.    #6  
    Likewise, It took me ages to find someone decent at Vodofone in the UK who could get me set up with Blazer and GPRS.

    I am a BT anytime customer for ISP and can get my emails using Eudora, but have to send via my vodafone.net mail account. I think that there is some anti-smam or anti-ping firewall that does not allow sending e-mails via my BT account from a GPRS wireless connection. It needs to see a caller line identity (probably one that is a BT line) before it works.
  7. #7  
    Raphael, I have the same problem.. I use Eudora, can retrieve my BT email but NOT send ( apparently you have to be connected directly to BT network to send email - some sort of anti spam measure)
    PLEASE tell mehow you set up Vodaphone to send emails through Eudora?

    TIA

    Wayne
  8.    #8  
    Hi

    1. got my self a vodafone.net mail account via their web site

    2. set up new account in Eudora with the settings of

    basic -
    retn address - username@vodafone.net
    Username - username
    Incoming Server - pop.vodafone.net
    Outgoing server - smtp.vodafone.net

    receive -
    overlap POP3 commands

    send -
    Real Name - username

    security -
    Incoming
    Autheneication: best available
    Security: if available

    Outgoing
    Authenticatin: best available
    Security: if available

    Then it all seemed to work fine.

    Vodadone Data help desk no 07836 196196

    good luck - seemed to work for me OK
  9. #9  
    This is soo frustrating. I've followed your data toally, and now get the following error messgae..
    "16 To send mail you must configure your return addrsss completely. You can either set the account return address or both the user name and incoming mail server 12 "

    I have NO idea what that means.. just that it doesn't work!! Vodaphone data left me on hold for 10 minutes. I've run out of patience for today..

    Wayne
  10.    #10  
    just to make clear the return address is not username@vodafone.net but for you would be wayeno@vodafone.net or whatever your user name is.

    got to fly off to deliver goods now, will look at the forum late tonight

    raphael.
  11. #11  
    Yeap. I wish it were that simple...But I did use my vodaphone.net user name...
  12. #12  
    If you use Vodafone as your GPRS provider you then need to change your smtp to:
    smtp.vodafone.net
    if your using o2 for gprs then you need to use:
    smtp.o2.co.uk

    Thats regardless who your actual e-mail provider is.
    Last edited by outlaw76; 11/09/2002 at 05:05 PM.

Posting Permissions