Results 1 to 5 of 5
  1.    #1  
    hi all

    I have programmed my treo 270 via treobutton (now redunant after GPRS patch: now via buttons2) using the jog dialler to open the security app. (there used to be a button to activate 'lock & turn of' at the bottom of this window

    this enabled me to lock my treo without navigating to the security app (which is not in my main desktop view)

    my point is this the 'lock&turnoff' option has disappeared after the GPRS update or am i missing something? where has the lock& turn off option gone? surely you must be able to lock your pda without installing 3rd party apps.

    secong thing: i live in holland and use my treo to sms; very often (in dutch) there is a word in dutch (mn or m'n) which is an abbreviation of mijn (meaning my) when i type mn in a message the app automatically converts this into minute which is fine if you want to say minute but a problem if you want to say mn by the time i realise its added minute i've usually already sent the sms and get confused sms messages back

    this seems to work like T3 (pre-emptive teksting) on nokia phones for example but you can't seem to switch it off(unlike nokias) or change the dictionary to a different language, the shortcut isn't in the standard list of shortcuts and neither is it in the list of boilerplate commands
    i tried to add my own shortcut but it still adds minute

    anyone know how to deactivate T3 teksting on the treo?

    any answers appreciated

    cheers

    martin
    <<< insert witty comment here >>>
  2. #2  
    I've got the same problem as I type often in French and Italian.

    I looked around but didn't find a way to deactivate this T3-like feature.

    What I do is the following (taking your 'mn' example):

    type 'mno' (which has no meaning in English and will not be recognized) followed by 'space' than the next word of your sentence.
    Now come back to 'mno' and delete the 'o'.

    I know, this is not the most sophisticated solution, but it is the best I could come out with!
  3.    #3  
    no I know, i do the same but it seems odd that you can't kill the T3
    also the :shortcut: doesn't seem to work in sms (i use jot) when i daw the sign it just beeps...

    anyone got a brilliant idea? also where lock & turn off has gone...
    <<< insert witty comment here >>>
  4. #4  
    Hi Martin,

    Kevin from Handspring here. No, Iím afraid thereís no way to disable the auto-fill function, but you can undo automatic changes by backspacing twice as soon as it occurs. Iíve included a link to the appropriate Customer Support page.

    Hope that makes things a little easier.

    Can I disable the "auto-fill" feature on my Treo?
    http://support.handspring.com/esuppo...sType=RESEARCH

    Best wishes,
    Kevin
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out whatís new at
    http://www.palm.com/
  5.    #5  
    now i have direct contact with a real handspring person can i use the
    opportunity to ask you where my 'lock & turn of' feature has gone

    many thanks

    martin
    <<< insert witty comment here >>>

Posting Permissions