Results 1 to 15 of 15
  1.    #1  
    I opened up a Pixelpipe account thinking that if I uploaded pictures there, and then had a URL for said pictures, that I could copy and paste them into attachments in order to get a full size picture instead of a little thumnail with download option. I'm missing something, so can somebody fill me in on how to do it properly, please and thank you
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. #2  
    try photobucket?
  3. #3  
    um are you clicking on the the little postage stamp thing at the top of the text box ?? and then pasting the url there ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    No, I was going advanced, hitting Paperclip/Manage Attatchments/Upload File from a URL, and pasting the URL there, but it gives me an error saying
    Item Removed
    Invalid File

    So now I have to open up a photobucket account or something, is that it?

    edit that's funny cause i didn't remove it
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. #5  
    no ... go advanced then click on that little postage stamp thingy and then paste the url in there being sure to delete the auto added hhtp// that already there first then hit the enter button and post reply . see if that works for you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    If I saw a "postage stamp" I'd be clicking it, the closest I see to a stamp is a yellow envelope in front of a letter, Insert Email Link, and it works, but still in a link form not just the picture sorta like this:
    http://i1107.photobucket.com/albums/...lpipe/Cool.jpg

    and when I take out the http:// it looks like this:
    [IMG]i1107.photobucket.com/albums/h387/Sledge007/Uploads%20via%20Pixelpipe/Cool.jpg[/IMG]
    Last edited by sledge007; 11/21/2010 at 08:23 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. #7  
    Quote Originally Posted by sledge007 View Post
    [IMG]i1107.photobucket.com/albums/h387/Sledge007/Uploads%20via%20Pixelpipe/Cool.jpg[/IMG]
    ive never used photobucket i always find pics on google then go to the pic loction by clicking on it and then i right click and paste in the text box like i told you .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    i see the problem now lol in off topic forums it will let you post pics but in other forums it will not give this icon in this pic i got from my computer.
    Attached Images Attached Images
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    What happened to the postage stamp for inserting images? Plus, inserting the typical link doesn't seem to be working.

    I've broken up the code so the link will appear:


    [ IMG]http://i55.tinypic.com/i3ib12. jpg[/IMG ]
  10. #10  
    it will only let you post pics in off topic forums , we are in general chat forum and it wont let you do that in here , the best you can do is like what i posted i believe.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    For images surround the link with img tag
    [IMG]http://www.iLikeTurtles.com/turtle_frenzy.jpg[/IMG]

    The image will show in any forum section that allows it.

    -- Sent from my Palm Pre using Forums Beta
    Last edited by sketch42; 11/21/2010 at 08:49 PM.
  12.    #12  
    http://i1107.photobucket.com/albums/...lpipe/Cool.jpg

    this one has the [img][/img]tags around it maybe it doesn't like the picture?

    ok fair enough I was more about just seeing it happen, nothing to important really, maybe I'll try another forum or something...I just noticed here in Pre Wallpapers Forum:
    http://forums.precentral.net/palm-pr...tch-too-7.html
    post #125 has a huge picture in there, but then again, it IS a wallpaper forum so maybe that's why.
    Last edited by sledge007; 11/21/2010 at 08:54 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  13. #13  
    as shane has stated in this section it'll show a link but most other sections a pic will show... If you want to know if it will show in your current post look under the quick reply box to the left and check if img tag is on or off
  14. #14  
    Last edited by BobKy; 11/21/2010 at 09:08 PM.
  15.    #15  
    THAT was easy!!
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions