Results 1 to 5 of 5
  1.    #1  
    Sooooooooooooo...
    I have Windows 7...64-bit...and my Palm Pre WILL NOT give me the option to go into any mode when I plug it into my laptop. I have a Homebrew app and Novacom...and whenever I push orange+sym+u, NOTHING happens...

    Can anyone tell me how to fix this??? PLEASE?!?!?!\


    It would be GREATLY APPRECIATED!!!
  2. #2  
    Several things to try:

    Make sure your phone is in developer mode. Try rebooting both phone and PC. Try a different USB port. Make sure that Novacmd is running.
    Sent from my favorite gadget!
  3. #3  
    Quote Originally Posted by verwon View Post
    Several things to try:

    Make sure your phone is in developer mode. Try rebooting both phone and PC. Try a different USB port. Make sure that Novacmd is running.
    Dev mode is not needed for USB mode.

    -- Sent from my Palm Pre using Forums Beta
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #4  
    um i know how to fix this . ok open start then in the ,run or search box , type in services.msc , in the list that pops up click on services.msc and then scroll down the list that comes up to palm novacom and right click on it and hit restart. if you let your phone reboot while connected to your computer this sometimes happens. when palm novacom loses connection and thinks it needs to turn off the connection so it shuts down.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    let me know if you get it to work please !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions