Results 1 to 8 of 8
  1.    #1  
    I've had my Treo 180 since April and I consider it the BEST gadget I have ever owned. That said, I discovered early on that I am unable to send or reply to e-mail messages. Is anyone able to? I use Cingular which launches My Wireless Window. I have tried either One-Touch Mail or Eudora. I have stayed with Eudora to receive my e-mail messages, and it works faultlessly. E-mail messages are addressed to myself at sprintmail.com. Sprintmail is an older e-mail address that was taken over by Earthlink. I've had this address for many years and it works perfectly on my Mac at home.
    If I really MUST reply to someone I make a tiny, less-than-160 characters reply but most people won't recognize my return address which is my Cingular phone number.
    Treo user, 67+
  2. #2  
    so, shat isp is your email connected to? Earthlink? Sprint?

    Anyhow, most isps won't let you send email unless you are connected to the internet with them.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    Felipe: I appreciate your reply. I've asked the same question before (because it bugs me that an otherwise nearly perfect system has the theoretical capability of sending replies but won't). I've been told before that I should set up a separate phone number to dial to Earthlink. OK. But then, what phone number do I use? I live in the 310 area code in Los Angeles and have a local dial-up. Do I use that number when I am in New York? Am I charged extra for going using an Earthlink dialup? Or should I use Earthlink's roaming 800 number to access my e-mail. At present there is not direct charge to access my e-mails through Eudora as long as I don't exceed my 250 National minutes. You see, I have many questions!
    Treo user, 67+
  4. #4  
    sjohnson

    The Treo is absolutely capable of sending e-mail. You just need to get your settings correct to do so. If you are using the Eudora e-mail program you need to make sure that you have set up your outgoing (SMTP) server information correctly. I'm sure that Earthlink requires secure authentications for SMTP so you need to make sure that you have checked the SSL tab and Authentication: best available, and make sure you have the correct outgoing SMTP server address whatever Earthlink is. You can find it in your Outlook account info if thats what e-mail program you use: Tools, Account, properties, servers tab and check the incoming and outgoing server info.

    Are you using Earthlink as your ISP to do this or are you using "My Wireless Windows" from Cingular which should be included with your account? If you are using "My Wireless Windows" this is probably why you can't send earthlink e-mail without making sure the above settings are correct for Eudora.

    See the following thread with a link to Earthlinks SMTP settings for sending and receiving e-mail:
    http://discussion.treocentral.com/tc...hlink+settings
    Last edited by millerhifi; 08/31/2002 at 05:07 PM.
  5. #5  
    If you're using Eudora, One-Touch, or another traditional mail service, it all depends on the SMTP server... the machine that your Treo uses for outgoing messages. It's often, but not always, the same machine that's used for incoming messages.

    As a message above mentions, many SMTP servers are set so that they will not accept messages from a dial-up customer outside their own network. Others may be set so that they only allow outgoing messages if you have checked for incoming messages within the last few minutes. A few require a specific username and password.

    Why the restrictions? Because an uprotected SMTP server is a quick way to post massive amounts of spam, and any server caught doing that will eventually be cut off from the rest of the world.

    So the bottom line is that you'll need to talk to the keepers of your server, or find another server instead (you can use any SMTP server to send your mail... it doesn't have to be related to your incoming mail server in any way). Free servers are hard to find, but you may be able to find one you can use for a few dollars a year (and they'll do all sorts of other tricks as a side benefit). I use a mail redirection service provided by a company called Namesecure; there are many others.

    Speaking of paid services, if you're using Handspring's Treo Mail, none of this is a problem... you can easily send and receive messages that look as if they originated on your desktop computer.
    <I>Do not attribute to malice that which is adequately explained by incompetence.</I>
  6. #6  
    Sjohn,

    I would contact eathlink to see if they have a way to send email from another isp. Maybe they support some type of authentication.

    It depends on your plan if you would charged for calling the 310 number from nyc.

    I'm on voicesteam and don't get charged anything extra for that call.

    I'm pretty sure earth link would charge you extra for that 800 number.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7.    #7  
    Thank you Felipe, Millerhifi and ShadowJ: Following the combined advice from all of you, I phoned Earthlink tech support and they suggested I do the following in Eudora: Options...accounts...Earthlink account...BASIC: Outgoing Server...smtpauth.earthlink.net
    SECURITY: Outgoing...Login...password prompt.
    This combination of settings in Eudora works for me! If I am replying to an e-mail or sending an e-mail, it prompts me to put in my user name and password, and voila! This is the first time I've sent an e-mail (several, by now) on my Treo 180. Thanks again to all of you. Steve Johnson, Torrance, CA
    Treo user, 67+
  8. #8  
    Glad to be of help!

Posting Permissions